1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Monitor HP 23"

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por EvilBliss, 1 de Julho de 2009. (Respostas: 21; Visualizações: 1816)

  1. EvilBliss

    EvilBliss Power Member

    Este monitor: http://www.*****.com/loja/detalhes.php?id=3314

    Screens:

    http://i572.photobucket.com/albums/ss170/BlissEvil/HP.jpg

    http://i572.photobucket.com/albums/ss170/BlissEvil/HP2.jpg

    http://i572.photobucket.com/albums/ss170/BlissEvil/HP3.jpg

    Resolution: 1920x1080

    Se baixo a Resolution fica tremido. Como posso resolver esta situação? As letras pequenas, as coisas demasiado esticadas, parece que estou a olhar para o sol ás vezes. Esforço muito a vista para ver qualquer coisa neste monitor, desfoco tudo. Uma ajudinha?

    Ah e quanto ao som, tenho um sistema de 5 colunas da Genius, e agora que pus o Monitor o som baralha-se todo nos jogos, mudando de coluna para coluna em certos casos, e quando vejo um dvd no KMplayer não se ouve vozes, só os outros sons. As vozes parece que estão ao fundo do tunel.
    Que raios de conflitos sao estes?
     
    Última edição: 1 de Julho de 2009
  2. marcelo_ribeiro

    marcelo_ribeiro Power Member

    A situação da resolução é normal acontecer. Os monitores (TFT, LCD) têm uma resolução nativa, ou seja, a resolução a que funcionam em condições perfeitas. Portanto, se quiseres ver alguma coisa de jeito, tens mesmo de utilizar essa resolução. Nem maior nem menor.

    Relativamente ao som, cuidado:

    O monitor tem colunas integradas? Se assim for, se o estiveres a ligar a uma box (tipo MEO) ou consola, ou outra coisa qualquer, pelo cabo HDMI, é normal que isso aconteça, visto que o cabo HDMI também transmite o som. E o sistema fica sem saber se queres usar as colunas do monitor se as do sistema de som.

    Espero ter ajudado!

    Cpts
     
  3. EvilBliss

    EvilBliss Power Member

    Liguei agora um cabo HDMI do monitor ao PC (não tenho boxes nem consolas) e não reconhece o HDMI quando escolho a opção. Só o Active Digital DVI.
     
  4. marcelo_ribeiro

    marcelo_ribeiro Power Member

    Eu falo por aquilo que conheço do meu, um W2207h que tem as opções gerais de um modo iguais. Quando faço alternar sinal de entrada para o HDMI, ele reconhece. Mas tem em atenção que a gráfica também tem de o reconhecer (liga o pc com o monitor na porta HDMI) .
    Tás a ligar um cabo HDMI - HDMI ao PC? ou é HDMI - DVI?
     
  5. EvilBliss

    EvilBliss Power Member

    Tenho o DVI ligado do monitor ao pc, e agora pus o HDMI ligado do pc ao monitor também, mas não o reconhece...

    Quanto á coluna do monitor, só consigo ligá-la numa entrada verde com o cabo que oferece, e esse ja tenho ocupado por um verde das colunas, se desligar fico sem uma das colunas e com a do monitor ligado, o que não me serve de muito.
     
  6. marcelo_ribeiro

    marcelo_ribeiro Power Member

    Desliga tudo (PC e monitor) e liga o monitor apenas pelo cabo HDMI ao PC para ver se ele já o reconhece. A não ser que o estejas a ligar à placa de som, teoricamente devia reconhecer :p

    O cabo verde que vês é um "acréscimo". As colunas do monitor também funcionam através do cabo HDMI.

    Aproveita para ver se com essas ligações, não ficou nenhuma config. alterada na placa de som.
     
  7. EvilBliss

    EvilBliss Power Member

    Nop, ja desliguei e liguei e nada. Diz default source: DVI Digital
     
  8. marcelo_ribeiro

    marcelo_ribeiro Power Member

    Tens de mudar o sinal de entrada para HDMI...
     
  9. EvilBliss

    EvilBliss Power Member

    Como e onde?

    EDIT: Mudei para Default HDMI e No signal á mesma..
     
    Última edição: 2 de Julho de 2009
  10. EvilBliss

    EvilBliss Power Member

    Ainda não consigo ouvir nada quando alguém fala nos jogos em DVD e filme DVD. ouço os sons surround tipo explosões e musica, mas as falas nada.

    Que se passa?
     
  11. EvilBliss

    EvilBliss Power Member

    Se eu na BIOS escolher nas settings da grafica, Onboard, ele reconhece o HDMI mas aparece o ecrã preto, sem conseguir iniciar o Windows XP. Se escolher PCI ou PCI-E ele reconhece o DVI e inicia normalmente mas não reconhece o HDMI.
     
    Última edição: 4 de Julho de 2009
  12. marcelo_ribeiro

    marcelo_ribeiro Power Member

    Qual é a tua gráfica?

    E já agora a board...

    Se não souberes, qual é o PC?
     
  13. marcelo_ribeiro

    marcelo_ribeiro Power Member

    Ora bem, tu tens uma gráfica onboard e uma gráfica dedicada.

    Tu ligas o monitor na HDMI (onboard) , ele não reconhece o monitor.

    Tu ligas na DVI da gráfica dedicada e funciona sem problemas.

    Certo?
    Se ligares o monitor à DVI da gráfica on-board, ele arranca?
     
  14. EvilBliss

    EvilBliss Power Member

    Percebo muito pouco do assunto. Com é que sei se liguei on-board ou á gráfica dedicada?

    E como resolvo o problema do som?

    Tenho o DVI ligado do monitor ao pc lá atrás, e o HDMI igual.
     
  15. marcelo_ribeiro

    marcelo_ribeiro Power Member

    Bem, a entrada DVI da gráfica onboard está ao lado da HDMI da gráfica onboard.(ao lado das portas usb, e afim)

    A gráfica dedicada deverá estar mais para baixo, com duas portas DVI, lado a lado.
     
  16. EvilBliss

    EvilBliss Power Member

    Sim mas como ligo DVI onboard se a entrada não é igual?
     
  17. marcelo_ribeiro

    marcelo_ribeiro Power Member

  18. EvilBliss

    EvilBliss Power Member

    Esquece, já liguei. Não deu resultado. Onboard não dá.
     
  19. EvilBliss

    EvilBliss Power Member

Partilhar esta Página