1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Monitor Lg/Gestão energia

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Antonio Jose, 12 de Fevereiro de 2008. (Respostas: 7; Visualizações: 6438)

  1. Antonio Jose

    Antonio Jose Power Member

    Recentemente, o meu TFT LG quando ligo o PC apresenta uma cena a dizer "gestão energia" e depois não apresenta a imagem que vem do PC. A solução é ir ao power do pc e desligar e voltar a ligar. Desta forma resolvo o problema!..
    O "engraçado" é que nem sempre i este problema acontece.
    Alguem me ajuda??
    Obrigado
     
  2. nunot

    nunot [email protected] Member

    alguma coisa não está bem no pc, se a imagem não aparece é porque o pc não arranca.
     
  3. Antonio Jose

    Antonio Jose Power Member

    Arranca sim..so que nao aparece nada no monitor :(

    Sera problema na grafica? Alguem tem ideia do que seja???
     
  4. Pretender

    Pretender Power Member

    Monitor tem saída DVI ou VGA?
    E a gráfica DVI ou VGA ou adaptador DVi->VGA?
    Pode ser alguma incompatibilidade entre adaptador (caso uses)
    Coloca aqui o modelo do monitor e da gráfica
     
  5. nunot

    nunot [email protected] Member

    se não aparece nada no monitor e arranca então o problema é da gráfica, ouves o bip da MB?
    ou só ouves a ventoinha e os discos a arrancar?
     
  6. Antonio Jose

    Antonio Jose Power Member

    Mas isto so acontece recentemente. Sempre funcionou bem :confused:

    Grafica: ATI RADEON X600
    Monitor: LG FLATRON L1720B

    Verifico que quando nao aparece imagem, tb nao oiço o bip da motherboard, isto é, constato que falha o arranque.
    Quais as causas mais prováveis para isto? Umas vezes arranca normalmente e outras vezes apenas arranca aa ventoinha e piscam os leds dos drives DVD e CD..mas parece-me que mais nada acontece
    Aguardo a vossa ajuda
     
    Última edição: 12 de Fevereiro de 2008
  7. Pretender

    Pretender Power Member

    Então não parece que seja problema de monitor nem adaptadores...
    Faz o habitual, verifica se a gráfica está bem encaixada, faz um reset à bios, limpa o cotão que a gráfica tenha, verifica se as memórias estão bem encaixadas, etc.
    Os habituais despistes
     
  8. Antonio Jose

    Antonio Jose Power Member

    Esta falha no arranque ( nem ouvir o bip da MB), não podera ser problema no disco?

    Outro pormenor: Quando reeinicio, nunca falha....
    So acontece quando encerro e depois volto a arrancar de novo. Estranho!!!
    Algum entendido em hardware me da uma solução fundamentada???Obrigado
     
    Última edição: 12 de Fevereiro de 2008

Partilhar esta Página