1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Monitor marado!???

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Olaraitraitrai, 9 de Janeiro de 2005. (Respostas: 4; Visualizações: 583)

  1. Olaraitraitrai

    Olaraitraitrai Power Member

    Boas.

    Tenho aqui um monitor relativamente antigo (Siemens Nixdorf (so n sei o modelo mas tem 15 polegadas)) que (como n tenho outro) o estou a utilizar... mas..... Instalando o Windows normalmente o monitor funciona, mas depois de instalar o drivers da placa gráfica ele deixa de dar e o pc bloqueia no arranque( o monitor fica com uns riscos esquisitos e bloqueia...).
    Alguém sabe qual é o problema ou será do monitor ser mt antigo....????

    Cumps Olaratraitrai[[]]

    Ps: Aqui fica o meu pc:

    ASUS P4C800-E DELUXE
    512 DDR PC 4000 (OCZ GOLD)
    rADEOM 9800 pRO (128mB)
    E DISCOS SEAGATE.. ACHO QUE ESTA TUDO... o PROB ACHO QUE N É DESTE HARDWARE MAS DE QUALQUER DAS MANEIRAS PODE SER QUE AJUDE... :rolleyes:
     
    Última edição: 11 de Agosto de 2015
  2. I_Eat_All

    I_Eat_All Plasma Beam!


    pelo k disseste nada se conclui se é o teu PC k crasha ou o monitor antes de tudo tens de averiguar isso, o monitor nunca pode levar o pc a crashar e tb deixar de dar imagem e se clikares no restart voltar a apareçer imagem...

    o problema k referiste... deve ter a ver com os refresh rates, entra em safe mode e mete o refresh rate a 60Hz deves ter metido uns drivers k forçaram mais k isso... (ou mm tu mudaste durante o setup, n sei)
     
  3. Olaraitraitrai

    Olaraitraitrai Power Member

    Nao do refresh rate n e pk ja andei a ver isso em safe mode e n via nada.... mas o prob é k o Windows bloqueia mesmo e o monitor fica com uns riscos mt esquesitos....eu tenhu agora os drives do windows instalados e tenhu uma resolução de 1024x768 com uma tacha de refrescamento a 75 hz...... eu aho k ou é do monitor ou a grafica berrou..... mas ela ate a om pouco tenpo esta a vdar sempre sem problemas...... sera k o prob e mesmo dos drivers... ????

    Cumps Olaraitraitrai[[]]
     
  4. I_Eat_All

    I_Eat_All Plasma Beam!

    taxa de refrescamento de 75 Hz só é possivel à meia duzia de anos ainda em 1996 com 1024x768 só tiravas 60 Hz num ecrã de 15", só se o ecrã não é assim tão velho, prob dos drivers do windows n será só se tivesses instalado alguns mm da marca ou modificados, eu metia isso em safemode em 800x600 e 60 Hz e testava...
    mas se o PC crasha mesmo a arrancar não pode ser do monitor, monitor recebe imagem, não envia nada de volta, se o pc crasha é mto provavel k seja prob da grafica
     
  5. Olaraitraitrai

    Olaraitraitrai Power Member

    Pois.... nao sei mas acho k o prob tb n deve ser do monitor..... bem ou experimentar os drives mesmo da ati.....

    De kualker das maneiras obrigaod pela ajuda.. ;)

    Cumps Olaraitraitrai [[]]
     

Partilhar esta Página