1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Monitor Samsumg 226bw !! Socorro !!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por andrewamr, 20 de Dezembro de 2007. (Respostas: 7; Visualizações: 1115)

  1. Boa tarde, sou brasileiro e queria tirar uma dúvida.

    O que tenho a dizer deste monitor? Parei, simplesmente, parei, fico babando na frente dele... ótimo, mais um sonho de consumo realizado.

    Vou direto ao assunto, ele vem com entrada analógica e uma digital (DVI), quando liguei ele pela primeira vez eu liguei o DVI do monitor no DVI da minha placa de vídeo, funcionou numa boa, mas foi reiniciar o computador na primeira vez que o sinal sumiu e aparece no monitor "analogico/digital", como se o mesmo procurasse algum sinal de vídeo em uma das entradas e não encontra o sinal no DVI já conectado anteriormente.

    Minha pergunta é se alguém já teve este problema, o DVI não funciona mais, já desconectei, reconectei, apertei "source" que é um botão que alterna entre digital e analógico e nada. O micro liga mas não aparece imagem. o Único jeito que consegui deixá-lo funcionando agora foi colocar o cabo analógico com adaptador DVI (pois minha placa de vídeo possui 2 entradas DVI) e funcionou numa boa, se tem diferença de imagem DVI x Analógico não sei (gostaria de saber), mas a verdade é que me frustrou vê-lo funcionando uma vez no DVI e agora, sem explicação nenhuma, não funcionar mais.

    Acredito que não seja defeito na placa de vídeo (senão não funcionaria 1 hora seguida em DVI), foi apenas reiniciar que parou.

    Quem já teve uma experiêcia como essa, por favor, me ajudem.

    Obrigado
     
  2. Pessoal, houve um sinal de vida...

    Onte tirei todos os cabos e reparei que aparece na tela uma mensagem "Procurando Sinal Digital), neste momento, se coloco o analógico ele não reconhece (preciso ligar e desligar o monitor para isso), mas se eu colocar o DVI a mensagem some, porém não há imagem, fica outra mensagem Digital/Analógico. Se eu tirar o DVI a primeira mensagem surge denovo, será que o monitor reconhece então que a saída foi ligada? Será que com isso posso chegar a conclusão que o meu monitor não tem problemas?
    Eis aque minhas análises deste monitor:
    http://forum.clubedohardware.com.br/review-samsung-226bw/488204?p=2513644#post2513644

    Por favor pessoal, me ajudem, entrei neste forúm a pouco tempo e jurava que ele era bem movimentado...
     
  3. exactamente, parece-me problema de grafica. tenho esse monitor ligado por dvi e nunca tive problemas. podes tentar esperimentar o monitor noutro pc de um amigo ou conhecido.
     
  4. Vou ver se consigo outro computador para testá-la...

    Mas o que perco utilizando somente a entrada analógica? Tem alguma desvantagem?
     
  5. Tripnotik

    Tripnotik Power Member

    Qualidade apenas.

    De resto, funciona bem de qualquer maneira.

    Eu tb uso o 226BW e tive-o uns tempos em analógico porque não sabia do cabo DVI :P
     

  6. A nível de qualidade, você observou muita diferença na qualidade? Algo muito visível?
    Prezo muito pela qualidade e gostaria de obter o máximo, vc nunca teve problemas com sua conexão DVI?
     
    Última edição: 23 de Dezembro de 2007
  7. Tripnotik

    Tripnotik Power Member

    Não, quando finalmente achei o cabo apenas trocei a source através do botão aqui do monitor.

    E tudo ok, passei a usar o formato digital do bixo.

    A diferença noto-a sobretudo nas cores. E afinal penso que é só isso que DVI afecta, a iluminação dos pixels.

    De resto, a olho nú e sem preparação, as diferenças não são por ai além.
     

Partilhar esta Página