1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Monitor Samsung 940BW não funciona com XFX 6800GS xxx em DVI !!! HELP.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por _cobra, 19 de Abril de 2007. (Respostas: 12; Visualizações: 890)

  1. _cobra

    _cobra Power Member

    Boas.

    Quando ligo o monitor samsung 940bw com o cabo DVI-D à gráfica XFX 6800GS xxx não dá sinal.

    Com o cabo vga não há problema.

    Já liguei o vga do monitor ao dvi da gráfica(com adaptador) e funciona.

    Alguém sabe o que se passa ou tem o mesmo problema??

    Obrigado.
     
  2. fernandes

    fernandes Power Member

    pode ser o monitor que não está a mudar de modo (analógico/digital) automáticamente, o que devia fazer. há uns monitores que tem um botão para alternar entre modos, vê se esse tem algo parecido.
     
  3. miguel149

    miguel149 Power Member

    no meu samsung 931bw acontecia a mesma coisa, carreguei no botao source e deu logo.:lol:
    nao sei se o teu problema é assim tao simples:x2:
     
  4. _cobra

    _cobra Power Member

    Boas,

    Não sei se será isso.

    Ligando os 2 cabos ao mesmo tempo tenho sinal analógico. Quando pressiono um dos botões aparece o simbolo "digital" e o ecran fica preto, mas parece que como não tem ou não é compativel o sinal digital, volta a aparecer o simbolo "analógico" e volta também a imagem.

    Não tenho mais idéias.

    HELP...
     
  5. _cobra

    _cobra Power Member

    Boas,

    Que gráfica tens? Que sistema operativo usas?

    Esqueci-me de dizer que estou a usar o Vista 32 bits, se quem que acho que não tem nada a ver.
     
  6. fernandes

    fernandes Power Member

    tenta instalar os drivers mais recentes da placa... pode ser que por alguma razão esquesita ele não esteja a detectar ou enviar sinal para a porta dvi.
     
  7. _cobra

    _cobra Power Member

    Ok.

    Vou já tentar. Já digo alguma coisa.

    Obrigado.
     
  8. _cobra

    _cobra Power Member

    Já instalei. :(

    Não é por aí.

    Vou ver também os drivers do monitor, mas tb não acredito.

    Monitor novo, já estou a pensar que está avariado.
     
  9. sonik3

    sonik3 Power Member

    eu tb tenho esse monitor, se tiveres os dois cabos ligados em simultaneo so te da analogico pk é a configuração antiga k tinhas.
    tens de ir ao nvidia control painel e no nview display settings mudar para o outro monitor samsung k será o cabo digital
     
  10. oscarolim

    oscarolim Power Member

    Não faz muito sentido teres os dois cabos ligados à mesma placa... usa apenas 1, pois se tás a usar ambos tens que configurar a placa para usar multimonitor (humm isto agora deu-me uma ideia...)
    Quanto ao ecra, tenho um igual e ele muda automaticamente o sinal, caso esteja configurado para o fazer. Para tal usas o painel de controlo OSD e no ultimo conjunto de opçoes tem uma para o sinal (automatico ou manual). Colocas em automatico e ele irá fazer a alteração automaticamente (caso so tenha um cabo ligado obviamente).
     
  11. _cobra

    _cobra Power Member

    Boas pessoal.

    Desde já obrigado pelas vossas sugestões.

    Quanto ao nview parece-me uma boa, idéia, mas com o forceware 100,70 para o vista não o tenho. Apenas aparece um painel de controle nvidia mas sem o nview. Já estou tentado a instalar o Xp para testar essa solução.

    Quanto a ligar só um cabo no modo automático foi exactamente a primeira coisa que fiz, infelizmente não dá sinal no monitor.

    Talvez seja a ligação dvi do monitor que tenha uma avaria.
     
  12. sonik3

    sonik3 Power Member

    pois é k tens de escolher para k ligação (analogica ou digital) a gráfica envia sinal, por isso é k tens de ir ao control painel da nvidia. ;)
     
  13. _cobra

    _cobra Power Member

    Más notícias pessoal

    O monitor está mesmo com o dvi avariado.

    Perguntou na vobis quanto custava testa-lo. O rapaz disse que o testava grátis e eu aproveitei.

    Quando se liga o cabo dvi ele deixa de procurar sinal mas não dá imagem.

    Obrigado pela vossa ajuda.
     

Partilhar esta Página