1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Montagem Placa Grafica

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por _NoDe_, 4 de Janeiro de 2007. (Respostas: 6; Visualizações: 707)

  1. _NoDe_

    _NoDe_ [email protected] Member

    Tenho aqui uma placa radeon x1600 para montar no pc , isto deve ser pura igonorancia mas cá vai, a placa monto-a no slot e tal , e vejo ke na parta do fundo a placa tem la um conector , para ligar um cabo daqueles de alimentação que sai da fonte de alimentação, ( igual aos discos IDE , cd-roms etc ), e soposto ter de ligar la um cabo ou deve funcionar a mesma sem esse cabo ????


    Desculpem a ignorancia.

    Cumprimentos.
     
  2. WindWalker

    WindWalker Power Member

    É suposto ligares. Isto porque o slot AGP/PCI-E pode não conseguir fornecer potência suficiente à placa e, assim, ela vai buscar o que precisa à fonte de alimentação.

    Atenção também aos Watts da fonte, que também podem ser insuficientes.
     
  3. _NoDe_

    _NoDe_ [email protected] Member

    Pois é mesmo com isso ligado a placa na responde , a fonte e de 235 W penso que seja pouco, e tambem de lamentar que isto e pra uma board nao aguenta mais ke 4x mas penso que mesmo assim deveria dar certo ???

    Melhor tentar kom outra fonte ?
     
    Última edição: 4 de Janeiro de 2007
  4. _NoDe_

    _NoDe_ [email protected] Member

    Pois é nem com uma fonte de 450 W isto lá vai deve ser a board que nao aguenta tanta potencia certo , é uma P4VXASD ??
     
  5. WindWalker

    WindWalker Power Member

    Pode ser incompatibilidade com o chipset (VIA)
     
  6. _NoDe_

    _NoDe_ [email protected] Member

    como e que posso ter a certeza que e incompativel sem ter que testar a placa grafica noutro pc ??
     
  7. WindWalker

    WindWalker Power Member

    Desliga tudo o que não fôr preciso para o PC "arrancar". Faz um Clear CMOS via jumper da motherboard e vê se depois já dá.
     

Partilhar esta Página