1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Montar NTFS no start-up

Discussão em 'Novidades GNU/Linux & *nix World' iniciada por petersaints, 12 de Outubro de 2007. (Respostas: 7; Visualizações: 1322)

  1. petersaints

    petersaints Power Member

    Como é que no Ubuntu 7.10 (RC) monto um drive NTFS no startup?
     
  2. Heron

    Heron Power Member

    O ntfs-3g não faz isso?

    [EDIT]

    You can also make NTFS to be mounted during boot by adding the following line to the end of the /etc/fstab file:
    /dev/sda1 /mnt/windows ntfs-3g defaults 0 0

    http://www.ntfs-3g.org/index.html#usage
     
    Última edição: 12 de Outubro de 2007
  3. petersaints

    petersaints Power Member

    por defeito não tenho que clicar no icone que ele monta eu queria era que ficasse logo montado assim que ligasse o PC
     
  4. Heron

    Heron Power Member

    Vê o meu edit.
     
  5. neonl

    neonl Banido

    Não é suposto o Ubuntu 7.10 montar as unidades NTFS já no arranque? No meu sim.

    Cumps
     
  6. petersaints

    petersaints Power Member

    Elas estão lá detectadas mas só quando clicas duas vezes é que monta mesmo.

    Heron já exerimentei isso mas com sda5 que é a partição em questão e não deu... Como o Ubuntu integra o ntfs-3g secalhar os comandos são diferentes... Penso eu de que :S
     
  7. petersaints

    petersaints Power Member

    Já consegui... Viva ao ntfs-config... Dava jeito antes de ser automontagem e não me deixou ficar mal ;)


    Adicionou o seguinte ao fstab
    /dev/sda5 /media/Data ntfs-3g defaults,locale=en_US.UTF-8 0 0

    Assim ja funciona só não sei é aquele locale=en_US.UTF-8 se faz mal porque no Windows não sei se ele está em UTF-8 qual seria o correcto para pt-PT?
     
  8. ElvioNeto

    ElvioNeto Power Member

    mete assim senao vais ficar com a acentuaçao das pastas NFS todas trocadas ( tipo com caracteres estranhos )


    Exemplo:
    /dev/sda1 /mnt/win_c ntfs-3g defaults,user,exec,auto,locale=pt_PT.UTF-8 0 0


    no teu caso fica assim:
    /dev/sda5 /media/Data ntfs-3g defaults,user,exec,auto,locale=pt_PT.UTF-8 0 0
     

Partilhar esta Página