1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

montar Rede e tomadas

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por rubenm, 31 de Agosto de 2008. (Respostas: 24; Visualizações: 6271)

  1. rubenm

    rubenm Suspenso

    ora tentei ligar umas tomadas de rede que comprei usadas e devo estar a fazer mal a conexao dos fios
    alguem tem um esquema para ligar tomadas a cabo directo ou seja da parte de tras da tomada sai o cabo e na ponta leva ficha RJ45 para ligar direcamente ao switch ?
    as tomadas usam numeros 1 a 8 sendo que no meio troca 2

    sugestoes sao muito bem vindas
     
  2. Noeljunior

    Noeljunior I fold therefore I AM

    Ou arranjas o esquema para essas tomadas ou descobres. As minha são relativamente recentes mas tive de descobrir:

    Ligas um fio a cada contacto do lado de dentro da ficha, e fazes um cabo RJ45 só com uma ficha. Pegas num led/lampada e pilhas/fonte electrica para fazer ligar esse led/lampada (há multimetros que têm um modo para isto que evita usar a pilha e a luz). Ligas um dos polos da pilha à lampada/led e ligas o primeiro fio de dentro à pilha, por exemplo, e vais procurar a qual corresponde na ficha. Estás a perceber?
    Apontando um por um chega ao que queres ;)
     
  3. rubenm

    rubenm Suspenso

    elas tem la o numero mas a que cor correspondem? e na ponta? para suportar gib
     
  4. Noeljunior

    Noeljunior I fold therefore I AM

    [​IMG]
    Como disse, aquela será das maneiras mas faceis de testar quando se tem pouco material. Se as tomadas forem todas iguais, fazes o que está naquele esquema e vais ligar ao outro lado do cabo que liga à toma pela mesma ordem. Isto é, vamos supor que, naquela tomada da foto, o fio verde corresponde ao pino 1 na ficha macho RJ45, então vais ligar, no outro lado, o verde no pino 1. A ideia é ser directo, o pino um da tomada vai ligar ao mesmo do outro lado. Percebeste?

    [​IMG]
    Depois vêm dar todos ao switch/router (neste caso é um switch, o que faz de roteamento é o modem ADSL, ligado por aquele cab de cor diferente).

    [​IMG]
    Resumindo: o cabo, na foto, vermelho, está directo (1-1, 2-2, 3-3, ...) e, agora que vejo nao era ali que queria meter o verde lol... O verde devia estar a sair da tomada para mostrar que vai ligar ao modem/PC/seja lá o que tenhas.

    Dúvidas? lol

    Cumps
     
    Última edição: 31 de Agosto de 2008
  5. rubenm

    rubenm Suspenso

    ora eu hj tive a tentar novas coisas e consegui obter rede da tomanda inclusive trocar ficheiros na rede no entanto so obtenho 100 mb e nao gigabite podera ser da tomanda? pelo que vi sao antigas comprei as usadas e sao ao que me parece de 2003 da marca Deltacom versao 2.5 no entanto nao encontrei nada desta empresa.

    da maneira que liguei os cabos obtive rede a 10/100 e no cable tester obtenho duas trocas nos fios ou seja acende o 5 com o 6 e o 7 com o 8 e depois trocam sera por isso que nao tenho 10/100/1000??
     
  6. Noeljunior

    Noeljunior I fold therefore I AM

    Duas trocas? Como assim?
    Primeiro tens de ver se tudo é compativel com 1000Bps. E não é por uma tomada ser antiga que isso nao ia funcionar... Se for RJ45 tem 4 pares logo tem 1000Mbps. Mas só se tiverem todos ligados. Por exemplo, para uma ligação de 100Mbps, bastam 4 fios...
     
  7. rubenm

    rubenm Suspenso

    tive a ver a tomada e ela tem os numeros com a seguinte ordem:
    8-7-5-4-6-3-2-1

    BL-L-V-A-BA-BC-C

    o 7 e 8 tavam trocados pq me enganei ao cravar logo ficaria:
    BL-L-V-A-BA-C-BC

    a minha duvida sera qual a ordem a aplicar na ficha Rj45 de ligar ao switch ou outra ordem...

    acabei agora mesmo de ligar uma tomada a outra onde correspondi as cores aos numeros nas duas e estao corretamente alinhados segundo o cable tester aparecem todos correcto e o swithc detecta gigabit logo o problema ta nas tomadas...qual sera a combinacao correcta para esta tomada como descobro??
     
    Última edição pelo moderador: 1 de Setembro de 2008
  8. varejo

    varejo Power Member

    Boas, essas tomadas são Efapel, por isso elas de lado teem a legenda para cravar como Tipo A ou Tipo B, seguidos com cores!!!
     
  9. rubenm

    rubenm Suspenso

    entao mesmo estando trocado na tomada se usar o tipo correcto A ou B ela devera funcionar...
    [​IMG]
     
  10. varejo

    varejo Power Member


    Boas, metes tipo B na tomada e tipo B na ficha como está nessa foto, ou Tipo A na tomada e Tipo A na ficha e isso fica a bombar a 100%!!! ;)
     
  11. Noeljunior

    Noeljunior I fold therefore I AM

    As minhas também o tipo A e o tipo B e não me pude guiar por aí... Da maneira que disse é certo que fique a funcionar...
     
  12. varejo

    varejo Power Member

    Boas, já montei centenas de conectores de varias marcas e todos os esquemas de cores das tomadas sempre bateram certo!!!
     
  13. Noeljunior

    Noeljunior I fold therefore I AM

    Não montei tantas como tu, mas as suficientes para saber que nem sempre é assim tão simples. No caso dele também se complicou e eu só sugeri uma maneira certa de ficar a funcionar..
     
  14. rubenm

    rubenm Suspenso

    eu optei por ligar tomada a tomada como se fosse extensao e ai foi facil basta ter as pontas iguais...com tomada->chicote e que ainda n consegui e ja n vou tentar mais...

    outra questao usando cabo Cat 6 e tudo gigabite n consigo obter so 10/100 sera das pontas das fichas ??
     
  15. Noeljunior

    Noeljunior I fold therefore I AM

    Pode ser por teres muito cabo, o que duvido.. As fichas? Só se estivessem em muito mau estado coisa que ainda duvido mais...
     
  16. varejo

    varejo Power Member

    Boas, já viste nas outras tomadas se o esquema de cores está bem visivel???
     
  17. rubenm

    rubenm Suspenso

    nao usa cores mas sim numeros em todas eu quando puder coloco uma foto ate porque irei vender as que nao usar, mas estao a suportar gigabit ag os chicotes que fiz e que nao e o cable tester diz que o cabo ta lidado da luz em todos direito mas nao suporta e como o cabo e cat 6 pensei ser das fichas ou entao o alicate nao ta a cravar direito mas para isso nao davam algums luzes no cable tester...penso eu
     
  18. varejo

    varejo Power Member

    Boas, que marca são os conectores??? Efapel Cat.5 ???
     
  19. rubenm

    rubenm Suspenso

    n sao de marca simplesmente comprei uma pack de 50 so vinha em plastico mais nada mas deverao ser eles o problema
     
  20. varejo

    varejo Power Member

    Boas, tou a falar das tomadas!!!
     

Partilhar esta Página