1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Montar rede entre 2K e XP [ainda por resolver]

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por TosteX, 6 de Julho de 2007. (Respostas: 23; Visualizações: 1100)

  1. TosteX

    TosteX Powre Membre

    Tenho um PC com Windows 2000 e outro com XP e não consigo montar uma rede entre eles. Estão ambos no mesmo Workgroup, mas não consigo detectar nenhum deles um com o outro.

    Estou através dum router que tem como ip 192.168.2.1, sendo o Windows 2000 192.168.2.161 e o XP 192.168.2.159.

    Alguém me sugere como pôr a rede a funcionar entre eles?

    Obrigado
     
  2. ensiferum

    ensiferum Power Member

    certifica-te q os cabos/placas de rede estão bons, faz ping ao router (192.168.2.1) de cada pc, e se possivel liga mm ambos os pcs via lan sem router pra confirmar q têm tudo a bulir
     
  3. TosteX

    TosteX Powre Membre

    Ambos pingam o router e entre si também.

    Não sei se me expliquei bem, mas o que eu quero fazer é partilhar pastas na rede para poder aceder através do outro PC. :)
     
  4. ensiferum

    ensiferum Power Member

    estranho e tens a partilha de ficheiros e impressora activas? e a netbios?
     
  5. TosteX

    TosteX Powre Membre

    Tenho sim. Netbios é que deve estar fechada... É necessário ligar?

    Edit: E pondo o IP do router nos DNS de cada um dos pcs? Será que daria?
     
    Última edição: 7 de Julho de 2007
  6. Scarecrow

    Scarecrow Power Member

    Eles estando na mesma subnet e mesmo workgroup deveria ser o suficiente para se "verem" um ao outro.. podes tentar isso do DNS, mas não deveria ser necessário, o netBIOS estar desligado vai-te dificultar as coisas.. mas se não mexeste nele deve estar ligado.

    Estás a utilizar alguma firewall que possa estar a bloquear??

    No XP vai ao painel de controlo->opções de pastas -> ver-> e desactiva partilha de ficheiro simples(última opção)

    Partilha qualquer coisa que seja em ambos os PC's

    Tenta aceder ao outro PC pela UNC path no explorer ou no executar,escrevendo \\nome_do_pc

    E por último (mas não é um requerimento.. só para depois não enconar com permissões) podes criar uma conta com o mesmo user e passe em ambos os computadores e utilizar essa conta para aceder aos recursos (de preferência de admin)

    Cumps
     
  7. ensiferum

    ensiferum Power Member

    pois quanto ao dns... convem q sejam o ip do router
    e também convem ter em cada placa de rede de cada pc, como gateway, o ip do router
     
  8. Scarecrow

    Scarecrow Power Member

    Pois, o gateway tem mesmo que ter, senão nem ter net consegue.

    Também não sei se ele tem o DHCP activo no router, pois assim os PC's estão a obter IP e DNS automaticamente.. mas penso que este problema todo não terá a ver com DNS (isso não influencia a resolução de nomes/partilha num workgroup, só se fosse num domínio)

    Se ele tiver o netBIOS desligado como disseste é que pode estar a complicar

    Cumps
     
  9. as vezes o windows zorba e é um 31 pa resolver as cenas..

    antes de mais ve s tens o dhcp activo no router.
    metes o dns e o gateway com o mm ip do router e o ip d cada maquina há tua escolha de acordo com o gama de ips que configuraste previamente no router, mask axo que n é preciso dizer 255.255.255.0.
    colocas tudo no mesmo workgroup, depois activas a partilha no windows e ta a bombar.

    em prencipio...
    lol
     
  10. TosteX

    TosteX Powre Membre

    Já tentei pelo \\nome_do_pc e nada.

    A firewall, só a do XP que também desliguei. Há a do router, mas penso que não iria interferir. (consigo pingar de todo o lado)

    Estou com DHCP e portanto não tenho nada definido. Vou então testar com o ip do router a ver se dá!
     
  11. Scarecrow

    Scarecrow Power Member

    E o XP é o home ou o PRO?
     
  12. ShadeX

    ShadeX Power Member

    Ai é que te enganas. No XP tens o SFS, ie a M$ relaxou a coisa pq o povo não percebia um corno do que eram perms a sério. No w2k o SFS não existe, a autenticação é um de facto. Aliás, podes tornar a coisa tão má que se não apresentares as credenciais de autenticação à frentex o sistema nem te passa cartuxo.

    O que devia ser o modo correcto (só não foi por preguiça e relaxamento...) é que das duas uma, ou tens um domain server perante o qual te autenticas e a autenticação/permissões são depois passivéis de serem verificadas por outros sistemas ou tens contas paralelas nas máquinas todas para garantir que "não enconas" algures.

    btw, isto nem sequer é apanágio de sistemas Win. Já perdi a conta a sistemas Samba-based que mesmo bem configurados a nível de user-impersonation só faziam cagada quando o user não existia mesmo.
     
  13. TosteX

    TosteX Powre Membre

    É o pro. Ainda não funciona apesar de ter feito o que me disseram. :(
     
  14. TosteX

    TosteX Powre Membre

    [​IMG]

    Isto é um esquema da rede. A minha ideia é abrir shares no PC1 para receber ficheiros do PC2 ou vice-versa.

    Ideias por favor...
     
  15. Scarecrow

    Scarecrow Power Member

    E já viste se o netBIOS não está desligado?

    Pá.. devia dar sem problemas.. também já criaste a conta com mesmo user e passe em ambos os PC's?
     
  16. TosteX

    TosteX Powre Membre

    Sim, a conta era igualzinha. Agora mudei uma delas para testar e nada... Até já mudei o nome do workgroup.

    O Netbios diz que está ligado em ambos!
     
  17. Scarecrow

    Scarecrow Power Member

    Running out of ideas..

    Ok no PC que tem o XP verifica-me só isto

    iniciar->executar->gpedit.msc

    Configuração do computador->definições do windows->definições de segurança->políticas locais-> opções de segurança

    Verifica se o acesso à rede: modelo de partilha está em clássico em vez de apenas convidado

    Tenta também aceder ao outro computador por \\IP_do_computador em vez do nome.

    Cumps
     
  18. TosteX

    TosteX Powre Membre

    Está em Guest only e não em classic.

    Já tentei aceder pelo ip e nada... Não percebo o que se passa...
     
  19. Scarecrow

    Scarecrow Power Member

    Então tens que mudar para classic.

    Muda, na linha de comandos faz gpupdate e tenta de novo (ou então mesmo reboot)

    Chegaste a desactivar a partilha de ficheiros simples como disse em cima??

    Cumps
     
  20. TosteX

    TosteX Powre Membre

    Niente. :(

    Se calhar o problema reside no 2000. No XP consigo ver as shares do próprio computador na network, já no 2000 não.
     

Partilhar esta Página