1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Montar Rede/Problemas

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Radeon Force, 26 de Dezembro de 2004. (Respostas: 9; Visualizações: 1092)

  1. Radeon Force

    Radeon Force I fold therefore I AM

    É assim pessoal eu tenho em casa dois pcs e uso para os ligar um cabo cruzado ate aqui tudo bem mas so o outro pc acede so á net e nao a mais nada e eu queria que partilhase as pastas e ficheiros e o resto dessas cenas.

    Ja corri os wizards e tudo mas nao da nada ,so partilha sempre a net e nao o resto

    Como posso resolver isto?

    Nao tenho firewall ligada nem nada :( :( :( :( :( :(
     
  2. mussle

    mussle Power Member

    No Windows XP, vais ao "My computer" e sobre o ícone do Disco rígido, carregas na tecla direita do rato.
    Aí vais às "Properties" -> "Sharing" -> "Network Sharing and Security" e partilhas a(s) directoria(s) queres, e/ou a opção de os teus ficheiros e/ou directórios serem modificados por outro computador da rede.
    Tens que fazer este passo para cada um dos computadores.
     
  3. Radeon Force

    Radeon Force I fold therefore I AM

    Ja tentei mas nao da na mesma diz que tanto eu como o outro pc nao temos permissao nem controlo e diz para contactar o administrador.
     
  4. DekkeR

    DekkeR Power Member

    Experimenta ir ao Run, escrever secpol.msc, depois ir a Local Policies, User Rights Assignment e ver que utilizadores é que tens na opção " Access this computer from the network "
     
  5. Radeon Force

    Radeon Force I fold therefore I AM

    Nao aparece ninguem,o que tenho que fazer agora?
     
  6. DekkeR

    DekkeR Power Member

    Adiciona o grupo Everyone por via das dúvidas :)
     
  7. Radeon Force

    Radeon Force I fold therefore I AM

    Tambem nao da nunca me deixa aceder ao outro pc nem o outro pc e conse ligar mas consegue partilhar a net.
     
  8. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Experimenta clicar co direito em "Local Area Network" (Network connections), no separador Authentication, desactiva "enable IEEE 802.1x authentication... bla bla bla"
     
  9. kazuza

    kazuza Power Member

    Antes de mais cria uma partilha

    Depois, acede às secpol e faz o que o [DekkeR] disse, mas configura também uma opção que lá tens chamada Autenticação de Rede (ou algo parecido - agora não esotu em conta de administração :) ) - e mete o valor de:

    Convidado

    para O utilizador autentica-se pelos seus próprios meios


    Conselho da praxe: Verifica se ambos os comp. estão no memso Grupo de Trabalho
     
  10. Radeon Force

    Radeon Force I fold therefore I AM

    Bem eu corro o wizard para fazer a partilha como sempre fiz so que antigamente ra o no XP home edition agora estou no professional.

    o outro pc tambem corre o wizard so que seecioa ligar a outro computador.

    mas no final so consegue partilhar a net.

    Mesmo usando o teu conselho nao da
     

Partilhar esta Página