1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

motherboard asus p5kpl-am se

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por SergioSoares, 17 de Abril de 2009. (Respostas: 11; Visualizações: 4020)

  1. SergioSoares

    SergioSoares Power Member

    preciso de ajuda .. ja montei tudo no pc mas nao sei como ligar o power led que tem 3 buracos para pinos , o power sw, data-1 ou data um e outro que diz vc, e ainda uns que é gnd sao tudo cabos para poder ligar o pc ou seja da caixa ( leds), a board em questao é uma asus p5kpl-am se
    http://www.aone.zen.co.uk/downloads/pdfs/mb/mbasusp5kplam.pdf
    9
    aqui tem um manual .. penso que se liga numa parte preta (f panel) que la tem mas preciso de saber onde ligar o gnd e outros ..
    obrigado
     
  2. rustyballzz

    rustyballzz Power Member

    1 lê o manual da board que tens la tudo explicado
    2 nos acessorios da board tens um umas peças ( vermelho , azul e preto ou branco ) com pinos para ligares os cabos de power , usb e audio , depois é so encaixar na board.

    cumps.
     
  3. SergioSoares

    SergioSoares Power Member

    1º no manual ta explicado de maneira complicada , 2º a caixa é antiga , 3º a board apenas trazia os cabos para o disco sata e uma cena para os encaixes na caixa ..:p obrigado na mesma.
     
    Última edição pelo moderador: 17 de Abril de 2009
  4. HeT

    HeT Power Member

    gnd não são leds...

    na tua caixa deves ter portas usb, micro e phones frontais certo?

    para ligares as usbs vê na página 1-30 do manual
    para ligares micro e phones vê na página 1-32
    para os leds é na página 1-34

    é só veres pelas imagens
    não te custava nada procurares, mas para a próxima já sabes...
     
  5. Queria aproveitar este tópico para colocar uma questão talvez seja offtopic mas acho que n vale a pena criar um novo tópico só por causa de uma questão simples.

    Existe alguma board com as mesmas características e preço da Asus P5Q-SE mas sem ter a alimentação ao centro da placa? (É só por uma questão de arrumação).

    Obrigado e desculpem a intromissão.

    Cumps.
     
    Última edição: 18 de Abril de 2009
  6. rustyballzz

    rustyballzz Power Member

    Gigabyte GA-EP45-DS3L
     
  7. SergioSoares

    SergioSoares Power Member

    Preciso de ajuda . ja consegui contectar o que queria depois de muito tempo .. vi na board e no manual embora tenha sido dificil devido a um dos conectores ser de 3 pins , mas agora apenas a board liga e o resto nao , e antes ligava se as ventoinhas mas apenas por 1 segundo e ia abaixo .. que sera que estou a fazer mal?
     
  8. Mercy_pt

    Mercy_pt Power Member

    Como determinas que a board arranca?
     
  9. SergioSoares

    SergioSoares Power Member

    eu penso que ela aranca .. apenas a luz verde dela liga se .. de resto nada help please
     
  10. lucky_smile

    lucky_smile Banido



    As ventoinhas terem funcionado pode ter sido muita coisa. Verifica se o conector de 4 pinos está bem ligado na board, e o de 24 também. não sei quantas rams tens, mas coloca só uma no primeiro slot. Verifica se a fonte está em contacto com a caixa (tem de estar aparafusada), experimenta carregar no power e ligar, se não der carrega no reset. se não der troca as ligações do power e do reset e carrega num de cada x (pode parecerestupido fazer isso, mas se o botão do power estiver estragado não te apercebes, isso já me aconteceu).
     
  11. SergioSoares

    SergioSoares Power Member



    ja fiz iso tudo e nada .. pode ser do botao e espero que sim senao tou lixado.. 2ª feira ja resolvo iso. ja é muito azar.. eu para ver se o pc funcionava liguei-o a um monitor e o pc a que ese monitor estava ligado depois de o voltar a conectar nao me passa do loading do windows e o ecra vai se abaixo :confused: deve ter tido um erro fatal ou algo asim .
     
  12. sotavento

    sotavento [email protected] Member


    Fonte ligada 20 pinos + 4 pinos ... ligou luz ??? sim /não

    pinos do RESET + POWER ligados ao contrario ??? ... inverter contactos e testar

    tirar e meter pilha da CMOS

    desmntar RAM e testar a ram 1 a 1

    desmontar cooler + cpu e remontar



    entre todos estes passos ir testando com POWER RESET RESET ... desligar (da tomada) e religar ... POWER RESET RESET


    ... experimentastes ligar/reset pelo teclado ???


    ^^ Não é por nada mas "montei" prai uns 10 ou 20 pc's nas ultimas semanas e tive que jogar meia duzia de fontes pro lixo ... a maioria foram os pc's que as mataram "na hora".



    5 motherboards nas couves + 4 cpus queimados + ram's maradas

    :rolleyes:
     

Partilhar esta Página