1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Motherboard Asus P5P800

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Gr0ove, 6 de Setembro de 2006. (Respostas: 7; Visualizações: 2177)

  1. Gr0ove

    Gr0ove Power Member

    Desde já "saudações" lol sou um recem chegado no Forum e estou com um problema há já bastante tempo em relação à minha Board...
    É o seguinte: a minha motherboard é uma Asus P5P800 e estou com um problema na sua placa de rede desde que a adquiri, isto é, ela detecta a ligação de cabos e tudo e no meu caso o meu ISP é netcabo e utilizo a ligação por rede ao modem e o estranho disto tudo é que na placa de rede da board nunca consegue adquirir endereço e numa placa PCI consegue >( e como eu quero desenrascar-me da PCI para fazer outros updates a nivel de hardware queria arranjar uma solução (se é que existe...) para a ethernet da board começar a funkar normalmente :005:se alguem me pudesse ajudar agradecia imenso :005:
     
  2. souto

    souto To fold or to FOLD?

    Nas definições da placa de rede onboard, tens o DHCP activado e a atribuição automática de IP e DNS ligados?
    Podes ver isso nas propriedades da placa, propriedades do protocolo TCP/IP.
     
  3. Gr0ove

    Gr0ove Power Member

    Sim tenho, nesse aspecto está td activado e nos conformes, e experimentei por o IP e o endereço de rede da placa PCI na onboard e já adquire endereço só k abro o browser e népia :wow:
     
  4. WindWalker

    WindWalker Power Member

    Acho que não é só ligar o modem. Tens que o ligar à placa e correr um Assistente de nova ligação.

    Internet Explorer (:D), Ferramentas => Opções da Internet.

    Separador ligações => Configurar

    Seguinte, *Ligar à Internet, Seguinte, *Configurar manualmente, Seguinte, *Ligar utilizando uma ligação de banda larga que está sempre activa, Seguinte, Concluir.

    Será?
     
  5. Gr0ove

    Gr0ove Power Member

    Népia...para já a placa onboard auto-configura-se por isso nada disso é necessário e a seguir ela só envia pacotes não recebe...aí está o problema... >(
     
  6. Estou com um mesmo problema com uma p5p800-se tenho 3 maquinas em rede ligadas a um modem router, todas recebem ip automaticamente do modem menos a que tem a p5p800-se, ela fica com conexão nula ou limitada. Eu acho que é defeito da placa mãe.
     
  7. atlante

    atlante Power Member

    Se tens router entao o melhor é mandar às malvas o DHCP, configurar uma gama de ip's fixos para os teus pc's, assim como a placa de rede onboard.

    Muito melhor solucao para além de te tornar o arranque do pc mais rápido

    cumps
     
  8. Isso aí não resolve. Parece que o problema é o driver original que vem com a placa mãe, pelo que eu li basta pegar o drive novo no site da asus que resolverá o problema. Vou testar hoje e colocar a resposta aqui.
     

Partilhar esta Página