Avaria Motherboard ASUS Strix B460

dodi280

Power Member
Boas malta, estou com um pequeno (grande) problema...

A MB em questão, está a dar erro da VGA, ao tentar ligar o pc, da um Biip grande e três pequenos de seguida e fica um led branco acesso, com indicação da VGA. E não transmite qualquer imagem para o monitor, tanto nas saídas HDMI das gráficas como da MB, também testei o display port das gráficas e da MB e o resultado é o mesmo. Já não sei o que fazer para tenta despistar o problema.

- Testei duas gráficas
- Testei ligar sem qualquer gráfica
- Retirei a pilha durante alguns minutos para forçar reset
- liguei sem qualquer componente ligado, apenas com uma ram e o cpu.

Já tentei várias coisas que existem na net e nada resultou... E Vi que nessa gama o problema é bastante frequente, pois existem vários relatos do mesmo problema.

Alguma sugestão para despistar o erro? Já estou a ponderar comprar uma nova gráfica enquanto essa vai para a garantia. Pois preciso do PC para trabalhar.
 

MOUSETM

Colaborador
Staff
dodi280

Ao ler o que escreveste fiquei confuso, mas o problema é a gráfica ou é a motherboard??? testas-te com outra gráfica e sem gráfica mesmo assim o problema manteve-se o mais certo é mesmo a MB estar com problemas e não a gráfica.
 

dodi280

Power Member
dodi280

Ao ler o que escreveste fiquei confuso, mas o problema é a gráfica ou é a motherboard??? testas-te com outra gráfica e sem gráfica mesmo assim o problema manteve-se o mais certo é mesmo a MB estar com problemas e não a gráfica.

Sim, testei com duas gráficas diferentes, também testei sem gráfica ligada e dá o mesmo erro.
 

dodi280

Power Member
@MOUSETM

Fui aconselhado a retirar o cpu e ligar o PC, e realmente assim não apareceu o erro de vga. Achei estranho que a board não sinalizou a falta do cpu...

Mas já começo a acreditar que pode ser o cpu a ter ido à vida. Amanhã vou fazer um teste. Mas tem lógica a board sinalizar erro da vga, pois é integrado na cpu.
 

MOUSETM

Colaborador
Staff
dodi280

Certo, mas se removeste o CPU a MB devia ter dado erro, se com ele apenas dá erro de VGA, para despiste terias de ter outro CPU e MB para fazer testes mais a fundo.
 
Topo