1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

motherboard bios P5K-SE

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por tr3s, 11 de Julho de 2008. (Respostas: 3; Visualizações: 1166)

  1. tr3s

    tr3s Power Member

    Eu fiz o update à bios da minha motherboard P5K-SE e o update às drives da gráfica 8800GT 521mb.
    Quando reiniciei o computador ele não arranca, fica a mensagem do ecrã a dizer "sem sinal". A gráfica já foi para a loja e está tudo bem com ela.
    Logo o problema está na bios da motherboard, o problema é que não consigo fazer com que ele volte a ficar com uma bios antiga, mas que faça o computador dar.

    Já tentei com um pen flash, jumper, bateria e nada limpa a bios.
    Que posso mais fazer?

    É que se mandar para a garantia fico 1 mês sem computador, e é o unico que tenho.
     
  2. yahh

    yahh I folded Myself

    O problema surgiu após o update À bios? Nunca funcionou após este? Fizeste esse flash pelo windows?
     
  3. tr3s

    tr3s Power Member

    sim, depois do update à bios, quando fiz reboot, ele já não iniciou.
    Fiz o update depois de ter feito o download do ficheiro do site da Asus, e ter usado o programa Asus update.

    Já tentei meter o cd da Asus para ele através do Crash bios restaurar a bios, já usei o jumper e já tentei flash por pen.
    Nada faz ele voltar a dar.
     
  4. yahh

    yahh I folded Myself

    hmm. Acho que esse flash correu mal e matou a bios. Não sei bem se tens alguma solução para isso...
     

Partilhar esta Página