1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Motherboard esquisita? PC arranca sem grafica instalada ASUS A8n-e

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Andre1979, 31 de Maio de 2008. (Respostas: 4; Visualizações: 806)

  1. Andre1979

    Andre1979 Power Member

    a Board é uma Asus A8n-e
    socket 939 e pci_ex

    hoje ligo o pc e o meu tft aparece a mensagem modo de poupança de energia (LG 226WN)... pensei logo que o monitor deu o berro, como tinha as colunas ligados ouvi o windows a fazer log on... mas como tenho outro monitor (um samtron 17 CRT ) liguei e tambem não funcionou .. e o windows continuou a entrar....


    pensei... " grafica deu o beerro mas de alguma forma continua a deixar entrar o windows"

    como todas as peças de PC têm as sua manhas de vez em quando pensei:
    " tiro a grafica isto começa a apitar por todo o lado.. volto a meter a grafica e pode ser que ele volte a funcionar"...

    para meu espanto quando liguei o pc sem grafica o pc arrancou como nada fossse fez login ouvi os programas todo as a correrem e no final apaguei o pc e fiquei

    será a motherboard queimou lá qualquer coisa que faça com que ele pense que tem a grafica a correr numa boa?


    alguem tem conhecimento disto ter alguma vez acontecido.. se sim qual foi o tipo do martelo que o consertou?


    grafica XFX 8600GT XXX256M


    (tenho esta threat noutro forum... mas as soluções avançadas não produziram efeitos)
     
    Última edição: 1 de Junho de 2008
  2. latenhas

    latenhas What is folding?

    Se arrancou como nada fosse...ou tem placa grafica onboard...ou é mesmo esquesita XD

    Mas ja testaste essa grafica noutro pc?
     
  3. Andre1979

    Andre1979 Power Member

    estã mobo não tem grafica onboard.. o problema é que o pc arranca mesmo sem a grafica instalada...


    do genero... eu estou com grafica na mão e o pc a 2 metros começa a arrancar e entra no windows... (sei que entra no windows porque tenho as colunas ligadas e oiço a "acção"... )
    fi final desligo o pc arttraves do teclado e ele faz shutdown.... e isto tudo a decorrrer com eu a olhar para a grafica em cima da mesa...

    como é que é isto é ou não um caso dos X-files... é que ainda não me tinha acontecido nada disto e nem encontro referenciias em lugar nenhum para resolver a solução


    não deveria a bios da board apitar por tudo o que é lado mas "sentiu" que não havia grafica no slot PCI-e
     
    Última edição: 1 de Junho de 2008
  4. Andre1979

    Andre1979 Power Member

    Novidades...

    como ainda não sabia afinal tenho na board um slot PCi-ex 4x (noob)... e encaixei a grafica e funcionou na boa.. entretanto estou a ver na net que perco parte da performance da grafica (como era de esperar).. será que existe alguma forma de ressuscitar o slot pci-ex 16X será algum problema de bios.. (um reset resolverá?... vou experimentar estas coisas e já dou o feeedback...)
     
  5. WindWalker

    WindWalker Power Member

    Clear CMOS e depois actualizar a BIOS.
     

Partilhar esta Página