1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

motherboard estragada ?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por tiag0rock, 21 de Julho de 2008. (Respostas: 13; Visualizações: 659)

  1. tiag0rock

    tiag0rock Power Member

    Boas pessoal , a uns dias comprei uma motherboard ASrock 4coredual, pus as pecas que ja tinha ou seja uma ati hd 2400 pro , 1 gb ram's , disco rigido sata 250 gb processador pentium D 3.0 ghz e uma fonte de 340 W.

    Ok , pus tudo correctamente quando ligo para ver trabalha tudo as ventoinhas e tal mas nao da imagem e a bios nao apita que sera board estragada ?
     
  2. mike_mix54

    mike_mix54 I'm cool cuz I Fold

    Se tivesse queimada, nao ligava. Verifica jumpers, pilha...
     
  3. tiag0rock

    tiag0rock Power Member

    como verifico ?
     
  4. tiag0rock

    tiag0rock Power Member

    nao podera ser da fonte que e fraquinha (340W) ?
     
  5. kou_seiya_girl

    kou_seiya_girl Power Member

    FSB do cpu ou até voltagem do mesmo? Cabo dos 12V da fonte?
     
  6. tiag0rock

    tiag0rock Power Member

    epah nao tenho nenhum cabo dos 12 V da fonte :S
     
  7. mike_mix54

    mike_mix54 I'm cool cuz I Fold

    podera ser, mas duvido. Tenta ligar sem a grafica, ficas com a onboard e tenta ligar. Se ligar e da fonte, se nao ligar e da MB!
     
  8. kou_seiya_girl

    kou_seiya_girl Power Member

    Wa? Tão moço tens que ter... (há fontes que não têm, se for esse o caso tens que comprar outra).

    [​IMG]

    A mais pequenita... tem que estar ligada senão isso não te trabalha como deve ser !
     
  9. tiag0rock

    tiag0rock Power Member

    ahh ja tou a ver o cabo de 12 V e isso xD sry a burrice isso eu sempre tive ligado ?

    Que axas k pode ser entao ?
     
  10. tiag0rock

    tiag0rock Power Member


    ahh isso eu sempre tive ligado xD , sry a burrice mas nao sabia que era isso o tal cabo ..
    Que axas que pode ser entao?
     
  11. kou_seiya_girl

    kou_seiya_girl Power Member

    Pressupondo que tens tudo bem ligado, faz como já te disseram, verifica as voltagens da fonte, verifica jumpers e vê se com a gráfica onboard passa imagem. Tens a certeza que o cpu é compativel com a board em questao certo?
     
  12. mike_mix54

    mike_mix54 I'm cool cuz I Fold

    Ha motherboards que nao tem! Tenho um pc que a fonte tem isso, mas a MB nao tem,,,
     
  13. tiag0rock

    tiag0rock Power Member

    Acho que sim , mother ASRock 4coredual , processador INTEL PENTIUM D 3.0 ghz
     
  14. kou_seiya_girl

    kou_seiya_girl Power Member

    A asrock que ele refere tem, por isso mencionei essa caracteristica.
    A principio a board suporta o CPU , não será daí. Digamos que já estou a empancar em conhecimentos sem estar a "ver" o problema de perto...
     

Partilhar esta Página