1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Motherboard + HD SATA

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Morphine0225, 28 de Junho de 2007. (Respostas: 7; Visualizações: 955)

  1. Morphine0225

    Morphine0225 Power Member

    Boas pessoal! Tou com um problema que me tá a irritar bastante! Comprei agora um seagate 500GB SATAII 16CACHE e tenho uma motherboard Asus p5w DH Deluxe.. Mas o problema é que já tou farto de ir a BIOS e não encontro nada para activar o disco... e ligando ele não dá nada...

    Alguém aqui que tenha um sistema com uma motherboard e um disco sata que me saiba explikar o problema... De certeza que é uma coisa demasiado simples mas n tou mesmo a atinar... :-D Quero por o disco no PC! Também já me lembrei que podia ser drivers... Mas não sei...

    Cumps

    Morphine0225
     
  2. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Drivers não é de certeza, mas o que podes fazer em primeiro lugar é actualizar a bios dessa board para a versão 2004...

    Depois tentar novamente...
     
  3. Romani48

    Romani48 Power Member

    1º tens isso ligado em que controlador? no do southbridge Intel ou no Jmicron?

    se for no da intel tens de ir a bios e logo na primeira pagina tens lá para configurar num submenu, não me lembro do nome agora, mas se fores ao manual tens lá, e deves ter uma definição em que defines o tipo do HD que tens ligado e deve estar PATA, terás de por SATA ou SATA+PATA...

    no Jmicron, terás de ir as definições do chipset na 2ª página da bios e chipset configurations -> depois na parte referente ao Jmicron terás uma opção que diz Basic ou RAID ou um outro que também não me lembro o nome :p mas começa com A acho eu :p escolhes este ultimo..
     
  4. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Mas supostamente a Board Auto-Detecta os Discos...
     
  5. Romani48

    Romani48 Power Member

    não é isso, ela detecta, mas se o SATA tiver desligado não vai detecta los :p

    por isso perguntei..
     
  6. na minha nunca foi preciso configurar nada e sempre me detectou os discos,mas ele nao dá nada onde ? na bios ou no windows ? se for no windows tens que formatar o disco
     
  7. Romani48

    Romani48 Power Member

    também é verdade, podes ter que formatar o Disco...

    mas eu disse aquilo porque ele pode, ou quando comprou a board alguem, não sei ela não é minha :p, pode ter "desligado" as portas SATA, por isso eu estava a dizer para ele verificar..
     
  8. sim eu concordo contigo, agora ele é que tem que dizer onde o disco nao é detectado,se na bios se no windows
     

Partilhar esta Página