1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Motorola W220 - Armei-me em chico esperto! HELP!!

Discussão em 'Telemóveis' iniciada por rramalho, 9 de Fevereiro de 2007. (Respostas: 4; Visualizações: 3899)

  1. Boas!

    Uma amiga minha comprou um Motorola W220. Telefone simples e até porreiro, para o mercado budget. Mas aqui o je armou-se em chico esperto e lembrou-se de digitar o seguinte código:

    Código:
    *#0000#
    Isto nos Nokia dá a versão do software, e modelo do telefone e afins.

    Naquele telefone, desapareceram as letras. Só mostra imagens e os fundos dos menus, mas não as letras dos menus...

    HELP! Alguém sabe restaurar aquilo ao normal??

    Obrigado desde já! E não me deem na cabeça... Já me sinto mal q.b. :S
     
  2. o mesmo problema.

    Lol fiz a mesma cena n sei pk tava a mexer no telemovel e de repente lembrei-me de fazer isso... Resultado fikei sem texto nos menus... lol
    Epa mas a cena é k n há meio de encontrar nd relacionado com isso no google..:'(
     
  3. Soldier#cs.ns

    Soldier#cs.ns Power Member

    Ha uma soluçao: esperem por uma resposta do nunyx. :x2:
     
  4. Solução!!!

    Andei a procura de codigos para motorolas e deparei-me com uma pagina em que explicava o que este "*#0000*" faz. "Reset to default language." bem a solução é muito facil, é só pegar no manual com os menus e chegar á escolha de lingua dp é so escolher uma qualquer!!
    Resultado as letras voltam a aparecer!!:victory:eheh qualquer coisa digam!!
     
  5. Mesmo problema para estes lados, mas acontece q n tenho os manuais logo n sei como chegar a esse menu, alguem me ajuda na combinaçao de teclas necessaria para chegar ate ai?

    obrigado
     

Partilhar esta Página