1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Movie not loaded .... Flash não arranca

Discussão em 'Web Development' iniciada por duda25, 12 de Fevereiro de 2009. (Respostas: 0; Visualizações: 752)

  1. duda25

    duda25 Power Member

    Boas a todos ...
    Tenho um duvida, e não consigo sair disto.... sou noob em questoes de programaçao...

    Tenho um arquivo .swf para por a funcionar esta no mesmo sitio do que o referente .html ...

    O codigo que estou a usar é este :
    Código:
    <html xmlns="[URL]http://www.w3.org/1999/xhtml[/URL]" xml:lang="en" lang="en">
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <title>SlideShow</title>
    </head>
    <body>
    <div align="center">
    <object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="[URL]http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0[/URL]" width="1024" height="768" id="SlideShow.swt" align="middle">
    <param name="allowScriptAccess" value="sameDomain" />
    <param name="movie" value="SlideShow.swf" />
    <embed src="SlideShow.swf" quality="high" bgcolor="#DF610D" width="1024" height="768" align="middle" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="[URL]http://www.macromedia.com/go/getflashplayer[/URL]" />
    <param name="quality" value="high" />
    <param name="bgcolor" value="#DF610D" />
    </object>
    </div>
    </body>
    </html>
       
    O Problema : Aparece um quadrado laranja mas o flash não arranca , dizendo "movie not loaded..."

    Alguem me pudera ajudar
    Cumps
     
    Última edição pelo moderador: 13 de Fevereiro de 2009

Partilhar esta Página