1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Mozilla Firefox

Discussão em 'Aplicações Web / Cloud' iniciada por MaxDamage, 11 de Maio de 2010. (Respostas: 3848; Visualizações: 358033)

  1. Blue Zee

    Blue Zee Power Member

    Por aqui os add-ons estão ativos mas falham na atualização.
     
    Última edição: 5 de Maio de 2019
  2. kapataz

    kapataz I fold therefore I AM

    Existe alguma previsão para a situação estar resolvida? O meu está com o problema.
     
  3. DavidJamez

    DavidJamez Power Member

    quem tiver backups, pode ir buscar o extensions.json e voltar a activar cada addon afectado
     
  4. Blue Zee

    Blue Zee Power Member

    Falei demais...
    :grumpy:


    Edit:
    Ativando os "Studies" resolveu e até permitiu a atualização das extensões.
     
    Última edição: 5 de Maio de 2019
  5. jota x300

    jota x300 Power Member

    Malta, já saiu a versão 66.0.4 e que corrige o problema dos add-ons!

    Aqui já tá instalada e a rolar como dantes!
     
  6. lostalone

    lostalone Power Member

    Finalmente corrigido o problema com a versão 66.0.4, já nem nem lembrava como é horrível navegar sem um addblock.
     
  7. Alexrd

    Alexrd Moderador
    Staff Member

    Infelizmente o mesmo não se pode dizer da versão 52.9.0 (ESR).
     
  8. cRaZyzMaN

    cRaZyzMaN Power Member

    beta update faz fix no bug dos addons
     
  9. Blue Zee

    Blue Zee Power Member

    O bug está resolvido com estas actualizações.
     
  10. Fr0g

    Fr0g Power Member

    Finalmente já esta tudo resolvido.
     
  11. PanterA

    PanterA Power Member

    Ando aqui com um pequeno bug que me está a ocorrer em todos os fóruns (e não só) com features do género, ou seja, quando tenho que passar o rato seja num link ou derivado ele tinha que mostrar algo. Por exemplo aqui no fórum, quando passamos o rato no canto superior direito temos uma lista de quem nos citou, no meu caso não me aparece nada. Tenho lá a notificação mas passar o rato lá ele não mostra nada.
     
  12. Blue Zee

    Blue Zee Power Member

    Estás a falar da bandeirinha?
    Aqui funciona sem problemas.
     
  13. PanterA

    PanterA Power Member

    Sim, isso mesmo. Tudo o que seja passar o rato nesse tipo de ligações aqui não funciona. O que é deveras irritante e não faço a mínima ideia de onde virá o problema.
     
  14. PanterA

    PanterA Power Member

    Não era, visto que tinha iniciado o FF com os add-ons todos desactivados. Mas hoje do nada, a coisa ficou boa. Parece que nunca saberei qual era o problema disto.
     
  15. Blue Zee

    Blue Zee Power Member

    https://www.mozilla.org/en-US/firefox/67.0/releasenotes/
     
  16. White_Spot

    White_Spot Power Member

    Por acaso alguém tem tido problemas com a navegação no Facebook? Fica tudo lento, custa a abrir as páginas e por ai fora. Está quase impossível usar o Facebook através do Firefox no PC (em dois diferente o mesmo acontece).
     
  17. slblxs

    slblxs Power Member

    Quais as extensões quer tens instaladas? Tenta desabilitá-las, e vê se é alguma que está a causar esse problema.
     

Partilhar esta Página