1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Usem máscara.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

Mozilla Firefox

Discussão em 'Aplicações Web / Cloud' iniciada por MaxDamage, 11 de Maio de 2010. (Respostas: 4089; Visualizações: 389526)

  1. Zapiao

    Zapiao Power Member

    Estou a falar dum core 2 duo win7. Mas se fizer o teste mal inicio o FF dá por volta de 10, agora se for mais tarde é p esquecer.
     
  2. Blue Zee

    Blue Zee Power Member

    Intel Core i5 2500K @ 3.30GHz de 2011
    GeForce GTX 550 Ti
    Windows 7 x64
    Firefox 76.0.1 x64
     
  3. PanterA

    PanterA Power Member

    Com o PC do perfil, também não consigo mais que 1fps.
     
  4. PWP

    PWP Power Member

  5. jota x300

    jota x300 Power Member

    Com o PC que tenho no meu perfil, tenho este resultado:

    [​IMG]
     
  6. PanterA

    PanterA Power Member

    Eu só consigo ter 60fps com 50 peixes. A partir daí é sempre a descer.
     
  7. ciberg

    ciberg Moderador
    Staff Member

    No Safari tenho 60 fps no Safari com os 2000 peixes.
    No Firefox nem chega aos 30.

    MacBook Pro 2017 - i7 2.9Ghz Quad-core
     
  8. PanterA

    PanterA Power Member

    No Chrome tenho 60fps com os 2000 peixes logo na hora; no Edge não passa dos 36 e no Firefox foi como disse em cima. Algo está mal com ele para não ter mais que 1.
     
  9. ciberg

    ciberg Moderador
    Staff Member

    O Chrome aqui é estranho, diz que tem 60 fps nos 2000 mas nota-se bem que não são 60 fps, não é nada fluído.
     
  10. PanterA

    PanterA Power Member

    Aqui é bem fluido. Dá sim a sensação se isto não tivesse capado a 60 fps que conseguia perto do dobro parece-me.
     
  11. Zapiao

    Zapiao Power Member

    No meu I3 com o mesmo SO e com as mesmas configuraçoes no "about:config" ja tenho 8 fps. Deve talvez depender da grafica nao?
     
  12. PanterA

    PanterA Power Member

    Em cima com uma 1060 houve quem conseguisse os 60fps, eu com a minha 480 do mesmo segmento tinha que ter tantos ou o mesmo número.
    Só se tiver haver com hardware acceleration do FF ou coisa parecida.
     
  13. Zapiao

    Zapiao Power Member

    Olha fiz agora esse teste (desativei a aceleraçao por hardware) e tive 0 fps. Ou seja, este teste tem a ver tambem com a grafica de cada PC pelos vistos.
     
  14. Camuflage

    Camuflage Power Member

    Como coloco o dicionário do firefox que vem por defeito em pt-PT a corrigir palavras com o acordo ortográfico em vigor?
     
  15. Blue Zee

    Blue Zee Power Member

    Tenho tentado mas também não consigo.

    Mesmo instalando um corretor atualizado, não dá.
     
  16. PanterA

    PanterA Power Member

    Eu tenho é certas palavras que o corrector não conhece. Por exemplo "nao" aparece isto e nunca "não" com o devido til.
     
  17. BlueShark

    BlueShark Power Member

  18. Blue Zee

    Blue Zee Power Member

    Parece-me ter resolvido o problema do corretor.

    Tenho que validar ao longo do tempo, mas se quiserem testar em Firefox 76.0.1 PT-PT x64.

    Instalem este corretor ortográfico:
    https://addons.mozilla.org/pt-PT/firefox/addon/european-portuguese-spellcheck/

    Depois de instalado, devem aparecer dois idiomas Português (Portugal), escolham o que não está selecionado e testem.

    No meu FF está a corrigir conforme novo acordo e sem os erros já mencionados.
     
  19. PanterA

    PanterA Power Member

    Aqui continua na mesma. Continuando no exemplo "não" ele simplesmente não reconhece a palavra como algo que use til no "a"
     
    Última edição: 23 de Maio de 2020
  20. Blue Zee

    Blue Zee Power Member

    Estás na versão mais recente do FF?

    [​IMG]