1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

MP4 mudou por completo ajudem-me urgente

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Diabo mascarado, 12 de Julho de 2007. (Respostas: 13; Visualizações: 1732)

  1. Diabo mascarado

    Diabo mascarado Power Member

    Boas pessoal,
    O que se passa é o seguinte, eu tenho um MP4 da ezipy que dantes cuando ligava ao computador em 1° lugar aparecia o icon como se fosse um disco amovivel e depois la dentro dava para criar pastas, trasia 2 pastas ( uma para musicas e outra para gravações de voz); podia por imagens, filmes ( depois de os converter com o programa que vinha no cd dele) e também dava para meter ficheiros de texto;
    Mas hoje quando o liguei ao computador apareceu tudo totalmente diferente, 1° o icon ja nao era o mesmo que aparecia antes e o nome tinha mudado de "MP4" para "Audio Player", 2° no interior, não estavam as pastas que eu tinha criado, nes nada do que eu tinha no MP4, mas se ligasse o MP4 tava la tudo, mas como não aparecia as minahs coisas no computador, esprimentei criar uma pasta num local qualquer dentro do MP4 e o resultado foi não deu, depois converti um video e tentei meter la resultado não deu aparecia um erro que traduzindo (apenas o que importa) para portugês fica: "...apenas ficheiros MP3 e listas de musica".
    Gostava de saber se alguém me pode ajudar, pois por telefone os gajos da Chip 7 não me conseguem ajudar e os meus pais agora para irmos a loja so daqui a duas semanas ou mais.

    Quem souber o que posso fazer para isto voltar ao normal agradecia que me desse uma ajudinha

    Cumps...:004::004:
     
    Última edição: 12 de Julho de 2007
  2. luxboy

    luxboy Power Member

    n tem nenhuma opçaõ para fazer reset?
     
  3. MalefiKo

    MalefiKo Power Member

    Que tipo de Mp4 de Ezipy é o teu ? onde o compraste ? tenta fazer um format... se me disseres o tipo do artigo talvez possa te ajudar melhor...
     
  4. Diabo mascarado

    Diabo mascarado Power Member

    eu não percebo muito daquilo logo não te sei diser qual é o tipo pporque nem sei onde ver isso lol, compreio na ***** no carrefour de Loures e o format já o fiz e continuou a mesma coisa.

    Se me disseres onde encontro o tipo de MP4 que tenho (pois no site da ***** já não está lá senão punha aqui o linck) eu digote cual é e depois esperava a ver se sabias ok Malefiko?

    cump...
     
  5. Diabo mascarado

    Diabo mascarado Power Member


    que eu saiba não, mas posso procurar
     
  6. luxboy

    luxboy Power Member

    s o abrires e sacares fora a bateria deve fazer reset apos minutos.. suponho eu..
     
  7. Diabo mascarado

    Diabo mascarado Power Member


    ya secalhar faz mas não tenho é chaves tão pequenas:lol:
     
  8. Diabo mascarado

    Diabo mascarado Power Member

    olhem no site da ***** não o consigo encontrar mesmo por isso tive uma ideia meio parva lol
    tirei uma foto do MP4 e alojeia lol
    [​IMG]
    Shot at 2007-07-27

    ta um pits grande mas assim vesse melhor :P

    vejam se conhecem e se sabem o que posso fazer
     
    Última edição: 27 de Julho de 2007
  9. luxboy

    luxboy Power Member

    xaves pekenas? pode sempre arranjar.. mas penso k ate com a ponta de uma faca deve dar com um certo jeito
     
  10. Diabo mascarado

    Diabo mascarado Power Member

    People ja resolvi o problema, foi o mp4 k mudou o modo USB ( tem dois um so para musica e o normal) e eu n sabia disso xD so kd o homem da chip 7 ( fui la hj ) me disse k isto tinha dois modos e k se podia ter mudado sosinho e k eu fui ao livro de instrucoes e mudei xD

    Bgd pela ajuda e deskulpem la o incomodo

    cumps...
     
  11. MalefiKo

    MalefiKo Power Member

    E-Zipy Cougar Vision 2Gb ...

    isso tem um pekeno buraco com um clip usa durante 5 a 10 segundos isso deve deixar de acontecer ... muitos dos problemas dos cougars resolvem-se com um clip...
    :kfold:
     
  12. MalefiKo

    MalefiKo Power Member

    forget it ... ja vi que e resolveste o problema
     
  13. Marta_martins

    Marta_martins Power Member

    viva...
    eu tenho 1 mp4 desses há algum tmp... e hj deu-m um problema... liguei-o e ag tá a verificar a memória dele e n sai do sitio... ja ta a verificar à mt tmp... eu n keria faxer reset senao perderei o k já lá tenho....
    alguem sabe???
     
  14. bT_asus535)

    bT_asus535) Power Member

    com o meu Zipy tb ja me aconteceu isto.. E nao foi a primeira vez.. Passado umas semanas liguei ao pc e ja deu.. looll deve ser problema dele.. :blubomte::nocom8le:
     

Partilhar esta Página