1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Msi 7600gs

Discussão em 'Modding e Overclock' iniciada por kadeR, 19 de Março de 2008. (Respostas: 22; Visualizações: 2394)

  1. kadeR

    kadeR I quit My Job for Folding

    Boas pessoal, comprei hoje uma grafica MSI NX7600GS agp só que penso que tou aqui com um problema enorme. a grafica em idle esta nos 81º o que é muito para uma grafica destas.
    em full ela simplesmente dispara pos 100 e tal graus. axam que devia ir trocar isto?

    cumps
     
  2. lohka_86

    lohka_86 Banido

    É passiva?
     
  3. kadeR

    kadeR I quit My Job for Folding

    yap, é
    ela é exactamente igual a esta:
    [​IMG]
     
    Última edição: 19 de Março de 2008
  4. Romani48

    Romani48 Power Member

    sinceramente não me parece muito anormal.. a minha 7600GT XXX cooling activo andava nos +70ºC
     
  5. kadeR

    kadeR I quit My Job for Folding

    fonix mas em idle a 81º? =X
     
  6. lohka_86

    lohka_86 Banido

    Pah, passiva é "normal" :s

    tenta arranjar um fan silenciosa, assim terás menores temperaturas. (noisblocker XL1 120mm são baratas, boas e silenciosas, por exemplo ;))
     
  7. kadeR

    kadeR I quit My Job for Folding

    epa, mas tirando o cooler a esta menina n fico sem garantia? e k ela nem 1 dia tem...
    fogo se as coisas continuam assim, vou a loja e troco de grafica.

    kek voces aconselham ate aos 100€ AGP?
     
  8. kadeR

    kadeR I quit My Job for Folding

    lol essa fan é para meter no pc... eu ja tenho ar suficiente a circular no pc... ele ta aberto
     
  9. lohka_86

    lohka_86 Banido

    O facto de teres o PC aberto não quer dizer que circule bastante ar... Antes pelo contrário, uma vez que o airflow com caixas abertas simplesmente deixa de existir, ou tem um raio de acção muito menor do que uma caixa fechada.

    A ideia da XL1 era pô-la a mandar ar para o dissipador da gráfica, que vias logo a diferença, mas já que "lol, a fan é para por no PC" :rolleyes: faz o que entenderes.
     
  10. kadeR

    kadeR I quit My Job for Folding

    epa, eu penso que uma fan ali n ira resultar muito pk ele so lhe ia dar de lado, nunca de frente... so se lhe fizesse um suportezito =X
     
  11. lohka_86

    lohka_86 Banido

    Experimenta e depois vês, em princípio dá para diminuir uns bons graus.
     
  12. kadeR

    kadeR I quit My Job for Folding


    maezinha :n1qshok:
    meti-lhe o termoventilador a funcionar a frio a bombar em frente a grafica, ela ficou nos 46ºc em idle omfg
     
  13. kadeR

    kadeR I quit My Job for Folding

    pessoal, até 15€ qual a melhor fan pra meter na caixa direccionada pa grafica?
    dou preferencia a um bom air flow.

    cumps
     
    Última edição: 21 de Março de 2008
  14. lohka_86

    lohka_86 Banido

    Noiseblocker XL2.
     
  15. Harvester

    Harvester Power Member

    Desde já desculpem la ter desenterrado isto.. epa estou com um problemazito, a minha grafica e exactamente a mesma, e eu decidi comprar um cooler.. pa comprei um Zalman VF700 mas estou com um problema, o pc nao liga -.-'
    aparece-me um erro " CMOS checksum error - DEFAULTS LOADED " e pronto fica-se por ali..

    sera que montei mal? deixo aqui fotos, espero que me ajudem :'(

    Aqui está de stock.
    [​IMG]

    E aqui está com o cooler já com os heatsinks da ram postos e tudo.
    [​IMG]
     
  16. SputNik

    SputNik [email protected] Member

    Deixou de ligar após trocares de cooler? É que esse erro não me parece ter qualquer ligação à mudança de cooler da gráfica. Penso que esse erro tem a ver com a pilha que existe na board, esta pilha faz com que a bios não perca as configs sempre que desligas a alimentação do teu pc.

    Qualquer coisa deste género:
    [​IMG]

    Vê se a pilha esta bem encaixada (a fazer bem contacto) ou entao compra outra e vê se resolve o problema!

    Cumps
     
  17. Harvester

    Harvester Power Member

    está a fazer bem o contacto.. so pode mesmo ser disso certo ? obrigado pela ajuda
     
  18. WindWalker

    WindWalker Power Member

    Está ali um chip que não está a ser arrefecido (entre o Zalman e os conectores AGP).
     
  19. Harvester

    Harvester Power Member

    pois eu tinha visto isso =S que faço quanto a isso?
    ja consegui ligar o pc ao menos... deve ter sido desconfiguração da bios mesmo,depois de reconfigurar ligou logo.. e a grafica ta a 40ºc idle.. omfg.. desceu 40 graus xD
     
  20. rav3n

    rav3n Power Member

Partilhar esta Página