1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Msi G4 Ti4200

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Head-Shot, 5 de Janeiro de 2003. (Respostas: 14; Visualizações: 722)

  1. Head-Shot

    Head-Shot Power Member

    Problemas em Msi G4 Ti4200

    Oi ppl, eu tenho uma placa Msi G4 ti4200 128 mb DDR, um P3 1.0 Ghz, uma board Asus Tua266, e 256 mb DDR. O meu problema é k o pc "crasha" kando faz o benchmark do 3dmark2001 e tb em alguns jogos como o Hitman2 e o Hot Pursuit 2. Eu antes tinha uma Asus V7700 G2 GTS 32 mb DDR, e isto ñ acontecia, gostaria de saber se voçês sabem kal o problema. Já Agora, uso o Windows Xp Professional, as drivers são as Nvidia 41.09 (as + novas), e o Directx é o 8.1. Agradecia resposta rápida. Obrigado

    (O Clock da placa, está em Default como vinha, tb já experimentei aumentar o clock e "crasha" á mm)

    Já Agora, eu tenho uma fonte de 300 W, por isso ñ é da fonte de certeza, já meti o AGP Aperture em 64 mb até já pus em AGP 2x, e mm assim ele crasha no 3dMark2001, o unico teste k ele faz com sucesso é o 1º de todos(o do Jipe em Low Detail), depois ás vezes faz o 2º mas crasha sempre a partir dai ou ai.

    A Placa é nova, mas eu ñ creio k seja da placa
     
    Última edição: 5 de Janeiro de 2003
  2. Moliko

    Moliko Power Member

    Eu tenho uma TI4200 da MSI mas de 64Mb e depois de a instalar só fiquei com o PC "atinadinho" depois de reinstalar o windows.... experimenta tb os detonator 40.72 .... muito ppl diz que são porreiritos apesar de eu ter tidos alguns probs com solavancos nos jogos.
     
  3. Head-Shot

    Head-Shot Power Member

    O Prob é k eu já formatei e instalei de novo o Windows XP, e isto continua á "crashar" á mm
     
  4. RuJotta

    RuJotta Power Member

    Qual é a fonte de alimentação que tem?
    Essa placa consome mais que um GF3... parece um caso daqueles em que a placa precisa de mais energia, e a fonte não a tem para dar...
    Se quiser, experimente ajustar a voltagem do slot AGP se for possível...
     
  5. P4rthen0n

    P4rthen0n Power Member

    Vai trocar a placa porque essa deve tar deficiente.
     
  6. Head-Shot

    Head-Shot Power Member

    Qual é a fonte de alimentação que tem?
    Essa placa consome mais que um GF3... parece um caso daqueles em que a placa precisa de mais energia, e a fonte não a tem para dar...
    Se quiser, experimente ajustar a voltagem do slot AGP se for possível...


    E como faço isso ?? (Na Bios ñ dá, só se for em algum jumper ??)Já agora a Board é uma asus Tua266
     
  7. Raines

    Raines Power Member

    Viva

    Aconteceu me algo semelhante quendo meti a minha famosa Albatron ti 4200 128mb que veio dos USA!!!!!

    Pensei que fosse a fonte , mas desconfio. Tambem pensei que fosse a grafica.

    Instalei o WinXP e isso ficou bom.

    Experimentei depois mudar algumas coisas para ver o que era.

    Experimenta por timings menos agressivos nas memorias!!!!!
    Poe o CAS a 2.5 . Pode ser dai.

    Faz update da bios da MB.

    Boa sorte! Eu passei me na altura com a minha!!!!

    Se so pifa em alguns desconfiop que seja a placa
     
  8. RuJotta

    RuJotta Power Member

    Veja a fonte de alimentação...
    Na etiqueta deve ter as especificações, e especialmente compare o combined power.
    Vá ao manual da board e veja se tem algum jumper que lhe permite mudar as voltagens.
     
  9. CrONiK

    CrONiK 1st Folding then Sex

    qto a fonte n acredito mto agora k tenhas a board má configurada em termos de jumpers isso sim, mas na minha opinião a causa mais provavel é a placa estar afanadinha :P vai troca-la...enquanto mais cedo melhor

    []'z :003:
     
  10. Head-Shot

    Head-Shot Power Member

    PPl Obrigado pelas vossas opiniões mas já descobri o Problema,
    é a minha Motherboard k ñ é compativel com a placa, embora teja bem configurada e actualizada(Bios), pk no PC da minha irmã (Celeron 500 Mhz 64 mb Board Soltek) a placa funcionou ás Mil Maravilhas(embora lenta, mas por causa do CPU e da Memoria)

    Obrigado pela vossa ajuda
     
  11. CrONiK

    CrONiK 1st Folding then Sex

    em k PC tavas a tentar mete-la ??

    []'z :003:
     
  12. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Leste isso em algum lado?

    Podes tentar fazer um repair à instalação do XP mas tb um fresh install não te vai fazer mal nenhum.

    Como alternativa tb podes upgradar a BIOS da mobo...
     
  13. ALEX

    ALEX Banido

    Eu tenho uma MSI igual a essa , tenho um p3 a 1 ghz com uma TUV 4 X , tenho uma fonte de 230 W e corro o 3Dmark na boa , por tanto nao acho que seja falta de alimenteçao

    Tou a achar esque sito isso de a placa nao ser compativel , o simples facto de usar o Slot AGP , quer dizer que os 2 componentes teem de ser compativeis , penso eu de que.....

    acho que se calahr o pc da tua irma nao puxa pela placa e depois nao faz o defeito, pensa nisso....
     
  14. RuJotta

    RuJotta Power Member

    Qual é o "combined power" dessa PSU?
    Existem fontes de 250W melhores que fontes que dizem
    ser de 400W, pela razão do "combined power".
    O que interessa ver numa PSU é o "combined power", e no
    caso de se ter uma placa gráfica esfomeada, ver a corrente
    que a fonte debita nos +3.3V.
     
  15. Raines

    Raines Power Member

    pois e...

    Convem veres essa grafica a puxar bem num bom PC...

    Eu comprei uma caixa ANTEC com fonte de 400W
     

Partilhar esta Página