1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

MSI K8 + Asus 9600 xt prob?????

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Tosses, 5 de Novembro de 2004. (Respostas: 4; Visualizações: 730)

  1. Tosses

    Tosses Power Member

    Boas, comprei para uma pessoa conhecida minha uma board Msi K8T Neo2-FIR K8T800 Pro SK939, um 3500+, e uma Asus 9600 xt 128 MB, tenho tudo instalado, todos os drivers menos um...., tudo corre bem e computador funciona as mil maravilhas, o prob é quando coloco o driver da da PL Grafica, quando volta a entrar no no so mal faço Propiedades do desktop ou do computador, ou mesmo passado um bocado tipo 1 minuto o computador crascha desliga a imagem e nem obedeçe a nenhum comado para desligar pelo teclado, andei a sacar drivers da asus e do site da ati mas está a fazer isto com todos...., alguem sabe o que possa ser, queria deixar o computador a funkar a pessoa e nãp estou a conseguir... :(

    Obrigado.
     
    Última edição: 10 de Janeiro de 2009
  2. Tosses

    Tosses Power Member

    boas alguem pode-me dar uma dicazinha, haverá algum driver para trabalhar as K8 da MSI com uma asus 9600 xt? visto que o prob será mesmo imcompatibilidade do driver da gráfica com õ resto do sistema.

    obrigado desde já.
     
  3. Zealot

    Zealot I quit My Job for Folding

    Mas qual é o driver q estás a usar? É o do site da ATI?

    Experimenta testar nesse computador uma outra placa gráfica. Pode ser problema de hardware de qualquer dos componentes.
     
  4. Tosses

    Tosses Power Member

    Tanto do site da asus como do da ati, como tb as ultimas para a board!
    Vou experimentar no entanto c outra placa gráfica, e depois posto aqui.
    M se alguém souber de alguma coisa c estas novas board's Msi 939,e a 9600 xt da Asus, digam qq coisa!!

    Brigado
     
    Última edição: 9 de Novembro de 2004
  5. Tosses

    Tosses Power Member

    boas experimentei outra placa e os sintomas apesar de diferentes não anda longe do que se passa (não aceita nenhuma resolução, só a minima....), começo a pensar que prob da motherboard, ou então prob do driver do ***** apesar de serem os ultimos, penso que o melhor é ir trocar a loja, se alguem tiver algum prob com esta board diga algo.

    (Msi K8T Neo2-FIR K8T800 Pro SK939)

    obrigado
     

Partilhar esta Página