1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

MSI K8N NEO config. SATA (penso que tinha as disquetes erradas... e agora?)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Andre1979, 22 de Maio de 2006. (Respostas: 16; Visualizações: 1966)

  1. Andre1979

    Andre1979 Power Member

    é preciso configurar os junpers do disco sata, como nos IDE?
    MOBO-> MSI K8N NEO (Nforce3)

    .. tou com um problema que me ultrapassa.. sigo os passos todos para instalar disco SATA mas obtenho sempre o mesmo erro .. devo ter a BIOS com algum conflito ou então algum problema desconhecido.
    então é assim...
    - na bios tenho tudo o que é referente a disco SATA -> ENABLE
    - tenho o disco SATA configurado como MASTER BOOT,
    - depois ponho o cd do windows e quando começa a correr o cd carrego no F6 e carrego os drivers que tenho na disquete (apesar do windows dizer que tem drivers mais recentes).
    - depois aparece o disco e crio uma partição de 15GB (para o windows, disco de 160GB), escolho quick format - NTFS, por fim o windows começa a passar os ficheiros para o disco...
    - no final deste processo o pc reinicia e quando vai para fazer loading do windows para instalar/configurar aparece o seguinte erro "error loading operating system"...

    agora não sei como fazer... (em ultimo caso vou com o pc a uma loja... mas quando levo o pc a uma loja não sei como é mas tenho sempre um componente avariado, apesar de funcionar antre de lá entrar... lol..)

    NOTAS: já usei os driver da disquetee os drivers que vem com o windows. O disco esta a funcionar (pelo menos já o utilizei como storage)

    QUESTÃO: se usar o disco (SATA) para instalar jogos depois ter o windows num disco ide vou obter um rendimento superior nos jogos? ou o windows tem que estar tb num disco SATA.?
     
    Última edição: 1 de Junho de 2006
  2. Daemon

    Daemon Power Member

    Tens OC? Eu numa board nF3, acima dos 240htt tinha um problema parecido...
     
  3. Andre1979

    Andre1979 Power Member

    tá tudo de origem... não sou fâ de OC (nã há guito, não há vício)
     
  4. Daemon

    Daemon Power Member

    O cd do windows que usate está em bom estado? É que não mesmo a ver o que possa ser..
     
  5. Andre1979

    Andre1979 Power Member

    o cdc do windows está bom porque usei-o para instalar o windows que actualmentom uso no disco IDE
     
  6. Jorge Candeias

    Jorge Candeias Power Member

    O que eu acho que se passa é que não tens o boot sequence como deve ser... tipo abios procura na floppy, depois no CD, e depois no disco, só que o disco onde a bios procura o MBR não deve ser o sata

    Tens de dizer à bios que queres usar esse disco como disco de boot


    Cumprimentos
     
  7. Andre1979

    Andre1979 Power Member

    .. realmente podia ser isso.. mas é assim na boot sequence tenho 1º -> cd-usb, 2º -> disco
    e não tenho cá disquetes nem mais nenhum outro tipo de boot drive.
    nabios existe uma opção de escolher qual o disco que deve ser posto como boot disc nessa altura escolho o sata... mesmo assim não consigo... vou ligar o pc e vou ver mais uma vez... (normalmente quando as coisas não funcionam experimento passado uma semana de reflexão... pode ser que já funcione... e claro acender uma velinha)
     
  8. Raden

    Raden 1st Folding then Sex

    boas

    suponho q isso seja o disco onde instalas o windows q n esta bootable.. o windows é istalado la pq pode ser em qualker disco mas depois ao inicia o sistema n encontra o ntdlr do disco onde meteste o s.o pq n é bootable.. das duas uma ou tens alguma coisa mal na bios ou o disco esta marado.. mas como instala la o windows etc axo q é mesmo da bios..o disco esta num sata primary?

    cumps
     
  9. Andre1979

    Andre1979 Power Member

    sata primary?...

    na bios penas tenho referencia a:

    Primary IDE master Not Install
    Primary IDE Slave Not Install
    Secundary IDE Master Not Install
    Secundary IDE Slave Not Install

    Primary mastar SATA3 Maxtor 6Y160P0
    Primary Master SATA4


    como é que é p+ossivel ver se o disco está marado?... (comprei o disco aki no forum... espero não ter levado barrete....)
     
  10. cusca

    cusca Power Member

    Xp

    Acho que não podes colocar na bios o Sata como master Boot pq ...ele ainada não tem qq sistema instalado . Até o sistema estar completamente instalado , o arranque Boot terá de ser sempre a partir do CD . Só depois de estar instalado é que vais à bios e mudas a opção para o boot a partir do Sata ,.
    E tb se tens um IDE com o sistema operativo instalado podes partir dele para instalar o sistema no Sata e depois escolher como queres o Boot : sata ou Ide . Mas sempre só no fim do processo de instalação .
    Sorte
     
  11. Kursk_crash

    Kursk_crash Banido

    32

    Aconteçe que ele não tá a reconhecer o disco SATA

    Não é preciso instalar num IDE e depois num SATA..o correcto é meter logo no SATA o Windows do zero e ele reconheçe e avança com a instalação na boa..
    já fiz isso várias vezes...

    Duas coisas a verificar!!

    1) ao meteres f6 instalas os drivers sata raid correctamente ???
    2) boot sequence está correcta ? esse disco sata não precisa de estar em master, mas no boot sequrence tem de apareçer lá, em master ou slave ou o raio que for..mas tem de apareçer na bios..
    se não estriver num o windows procura noutro disco ??
    3) o que devias ter feito era metido esse disco noutro pc e formata-lo todo antes de fazer a instalação
    4) escolhe Fat32 em vez de ntfs.. ás vezes ntfs dá problems a instalar..
     
  12. Andre1979

    Andre1979 Power Member


    1) penso que sim até porque depois aparece o disco para escolher a partição que queroinstalar o windows, tenho duas disquetes:
    - a primeira diz: G72- PRSA060 Promise 376/378 Driver
    a segunda diz: G72 - VASA020 Via SATA RAID Driver For VT6420/VT8237
    eu uso a primeira... (nem tenho acerteza se alguma delas é a da board.. porque isto foi comprado em sgunda mão)
    2) na bios aparece o disco, a boot sequnce só para para escolher disquetes disco (não descrimina se é sata ou ide), mas depois tenho uma opcção na bios que pergunta qual o boot disk.. depois eu ponho que é o que ele detect (o sata)
    3) no pc onded vou por o sata tenho o windows num ide.. e na primeira vez que liguei o disco sata foi para sacar de lá uns ficheiros e para deepois o formatar e fazer partições.. só depois é que dedligueo o ide e tentei instalar o windows... com não funcionou assim durante umas 3 ou4 tentativas, optei quando ia escolhei a partição onde instalar o windows por desfazer-me das partições e tentar fazer umas na altura da instalação.... oque tambem não funcionou....
    4) realmente ainda não experimentei o FAT32.... vou tentar mais tarde.....
     
  13. cusca

    cusca Power Member

    sata

    -André , tu não precisas de drivers raid pq ... NÂO VAIS INSTALAR RAID , vais só instalar um sata .
    -Se precisares de algum driver é a cena do F6 - driver para SATA ( nada de raid !!!!)
    -Não vais nada para Fat pq isso é uma burrice.
    -Antes de instalares o sistema no sata ( ou outro qq ) , só tens de , na boot sequence , escolher CD em 1º lugar- que é o CD onde tens o XP..
    -É assim :
    Antes de ter o sistema instalado , qdo desliga , a instalação do XP volta sempre ao cd que o encaminha para o disco onde estás a instalar , tal como se faz com o IDE.
    - Só no fim de todo o processo , qdo aparece umas palavras a dizer que a instalação foi concluida e a perguntar-te se queres dar uma volta para conheceres o novo Windows - aí , sim , reinicias , vais à bios e mudas a boot sequence para o disco sata .
     
  14. Andre1979

    Andre1979 Power Member

    pois é acho que estava a usar as disquetes erradas (quem me vendeu a mobo deu-me as disquetes erradas...)

    ja saqui "Nvidia nForce3 SATA/RAID driver for Windows 2K/XP"
    http://www.msi.com.tw/program/support/download/dld/spt_dld_detail.php?UID=649&kind=1

    e passei o conteudo do zip para uma disquete... carreguei no F6 e ele carregou os ficheiros... depois vejo o disco e quando começa a copiar os ficheiros dis que não consegue carregar o ficheiro "nvatabus.sys" e que sem ele não ira conseguir lançar o windows...

    o que faço.... ? já fiz umas 10 disquetes e dá sempre o mesmo problema....

    alguem tem uma disquete original....?
     
  15. Daemon

    Daemon Power Member

    Depois de carregares pela 1ª vez os drivers da disquete para o pc (logo a seguir a carregares no F6), tens que deixar a disquete dentro da drive pelo menos até ele começar a instalar o windows (a parte onde já tem um interface quase bonito :P)...
     
  16. Andre1979

    Andre1979 Power Member

    eu não chego a tirar a disquete... depois de carregar no F6 ele lê a disquete... e ela fica lá... depois quando começa a passar ficheiros para o disco diz que não consegue "load" o ficheiro NvAtaBus.sys .. vou tentar outro windows...

    UPDATE: com outro windows dá o mesmo problema... (agora passa os ficheiros todas.. mas quando reinencia dá "error loading operating System"... tou inclinado para o disco... vou ver se arranjo outro para experimentar
     
    Última edição: 1 de Junho de 2006
  17. atlante

    atlante Power Member

    Pega num CD de Knoppix, vasi ao QTParted e arrabjas os discos, em especial poes o disco SATA como activo e bootable, depois é facil
     

Partilhar esta Página