1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

MSI KT3 Ultra 2 - Problema com som.. [Help needed]

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por 20COMER, 4 de Dezembro de 2003. (Respostas: 5; Visualizações: 592)

  1. 20COMER

    20COMER Power Member

    Boas..

    Então, é o seguinte:
    Tenhu uma MSI KT3 Ultra2 (versão com raid), esta motherboard tem som 5.1 on-board.. tem as 3 saidas de som habituais e têm mais uma "placa" de expansão dakelas para adaptar a uma saída PCI (xamado S-Bracket) lá atrás com mais 2 saídas de som normais e mais duas opticas..
    Ora o suposto era, com isto tudo instalado e através do software que a placa trás.. podermos ligar um sistema 5.1 á board. Liga-se as "Front" na saída habitual on-board e liga-se a as "back" e o "sub" repectivamente nas saídas de som da tal placazita de expansão.. ok.. até aqui, nada de novo..
    O problema eh que depois de eu instalar tudo (correctamente, axo..) knd meto musica a bombar ou assim.. apenas as "front" dão som..
    Outro pormenor que existe eh o facto de eu não conseguir por a funcionar uma SB PCI 128 e o som On-board ao mesmo tempo..

    Enfim, para que percebo alguma coisa disto, gostava e precisava mesmo (por acaso) de meter o sistema 5.1 todo a bombar por completo, o que não me é possivel de momento.

    Deixo aqui o link geral para a motherboard:
    http://www.msi.com.tw/program/products/mainboard/mbd/pro_mbd_detail.php?UID=11


    Se alguém souber de alguma cena ou quiser dar uma sujestão, desde já agradeço se o fizer.

    Obrigado..

    20COMER
     
  2. pfgp

    pfgp Power Member

    Não podes ligar a placa onboard e uma pci ao mesmo tempo.

    quanto a só dar som nas colunas da frente pode ser das defenições da bios........ ou software mal configurado.
     
  3. 20COMER

    20COMER Power Member

    Boax..

    Pah.. eh assim.. qto a isso de ligar som on-board e PCI ao mesmo tempo sei ke eh possivel pois tenhu um amigo meu ke tem uma Live 5.1 Digital a bulir e utiliza o som on-board para ligar os phones..
    Qto á kestao de ser do software epá.. já instalei e desistalei isto mtas vezes.. nao consigo por isto a bulir tudo em condiçoes..
    Alguma sugestão?

    Obrigado.
     
  4. SpEeDyGoNzAlEs

    SpEeDyGoNzAlEs Power Member

    Quando fazes o teste no audio mixer da board, ouves som nas colunas todas?

    Se sim (é o mais provável...) está tudo bem.

    Ouvires música só nos canais da frente é o que está correcto, caso contrário terias o sistema mal configurado. Música é Stereo, logo não tens som nas colunas de trás nem central nem subwoofer. Isto partindo do princípio que é um MP3 ou um CD ou algo do género.

    Se vires um DVD, funciona bem?
     
  5. Pretender

    Pretender Power Member

    Tens um jumper na board por causa do 5.1, ve bem o manual :)
     
  6. 20COMER

    20COMER Power Member

    Pretender.. vou averiguar isso.. eh que segundo parece antes de mim o sistema de 5.1 nao era utilizado pelo antigo dono na board..

    e é tudo menos normal (ou pelo menos tudo menos bom..) que isto não esteja a dar som nas colunas todas..

    Obrigado..
     

Partilhar esta Página