1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Mudança de CPU e memórias

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por starvin, 22 de Dezembro de 2008. (Respostas: 14; Visualizações: 680)

  1. starvin

    starvin Power Member

    Olá pessoal,

    hoje comprei um novo processador intel core 2 -duo e duas novas memórias de 1 GB cada. Acontece que procedi à mudança do processador antigo pelo novo e coloquei as novas memórias nos slots disponiveis e o computador simplesmente não arrancou. Já um pouco desesperado voltei a colocar o processador antigo e retirei as novas memórias para voltar a repôr tudo como estava, mas agora o computador arranca mas desliga-se logo a seguir. Não sei se será por excesso de temperatura... O que acham?

    Sinceramente já não sei mais o que fazer.

    Será que com a vossa experiencia me podem ajudar a desvendar aquilo que realmente se passa?

    Obrigado desde já.
     
  2. RSC

    RSC Power Member

    Indica os dados todos do teu sistema. Processador, motherboard, marca e modelo das memorias, placa gráfica e fonte de alimentação.
     
  3. DyoGo

    DyoGo [email protected] Member

    Secalhar as memorias nao sao as indicadas, deitas te pasta térmica no processador?
     
  4. starvin

    starvin Power Member

    Placa gráfica: NVIDIA Geforce 6600 256MB
    Processador: Intel Pentium D CPU 3GHz
    Duas memórias: Kingston 512 MB DDR2 PC2-4300
    MotherBoard:
    Manufacturer ASUSTeK Computer INC.
    Model P5LD2
    Version Rev 1.xx
    Serial Number MB-1234567890

    North Bridge Intel i945G/GZ Revision A2
    South Bridge Intel 82801GB (ICH7/R) Revision A2

    CPU Intel(R) Pentium(R) D CPU 3.00GHz
    Cpu Socket Socket 775 LGA

    System Slots 7 PCI

    Memory Summary
    Maximum Capacity 4096 MBytes
    Maximum Memory Module Size 1024 MBytes
    Memory Slots 4
    Error Correction None
     
  5. starvin

    starvin Power Member

    as memórias são do mesmo tipo das que eu tinha. Mas eu já não tenho lá as memórias novas, ou seja, já só lá estão as memórias que estavam. Não deitei nenhuma pasta térmica, está com a ventoinha de arrefecimento.

    O que comprei agora é:

    2 memórias :Kingston ValueRAM 1 GB DDR2-SDRAM PC2-5300 CL5 (KVR667D2N5/1G)
    Processador: Intel Core 2 Duo E7300 - 2,66 GHz, Cache L2 3 MB Socket 775

    o facto do computador se desligar após arrancar terá a ver com o facto de não ter usado pasta térmica? e o facto de não arrancar quando meto o processador novo?
     
    Última edição pelo moderador: 22 de Dezembro de 2008
  6. rustyballzz

    rustyballzz Power Member

    boas.
    se nao queres fritar ovos em cima do cpu, mete massa termica nisso ou vais destemperar o cpu e cooler :D
     
  7. starvin

    starvin Power Member

    o facto do computador se desligar após arrancar terá a ver com o facto de não ter usado pasta térmica? e o facto de não arrancar quando meto o processador novo?
     
  8. rustyballzz

    rustyballzz Power Member

    claro que tem tudo a ver.
    sem massa termica , isso passa dos 80/90º e desliga-se, seja um o novo ou o velho

    cumps.
     
  9. starvin

    starvin Power Member

    ok, vou então colocar massa térmica.
    relativamente ao processador novo, o computador nem arranca. Será que é preciso instalar mais alguma coisa? é que com o processador velho ele arranca e depois é que desliga.
     
  10. rustyballzz

    rustyballzz Power Member

    de certo que deves ter que actualizar a bios da board para reconhecer o cpu E7300

    embora o site da asus diz que essa board nao suporta cpus 45nm ( E7300 )

    http://support.asus.com/cpusupport/cpusupport.aspx?SLanguage=en-us&model=P5LD2
     
  11. norim_13

    norim_13 I quit My Job for Folding

    muito provavelmente o cpu não funciona na board. Eu enviei na semana passada um email à ASUS a perguntar se a minha board suporta 45nm e eles disseram-me que´SÓ suporta os cpus que estão na lista (que te foi dada pelo rustyballzz)

    Cumps ;),
    Bom Natal
     
  12. starvin

    starvin Power Member

    Pois, tou a ver que tenho um problema. Terei de mudar de board, tou a ver...
     
  13. rustyballzz

    rustyballzz Power Member

    mete a ultima bios que é capaz de dar, tive aqui uma asrock 4coredual sata 2 que tb nao suporte oficialmente 45nm, nem 1333 FSb , e levou com um E8400 a trab a 2.4GHz :D
     
  14. starvin

    starvin Power Member

    :confused:rustyballzz que queres dizer com meter a última bios? não domino assim tanto.... como faço isso?
     
  15. rustyballzz

    rustyballzz Power Member

    sakas a ultima biosdescomprimes para uma pen o file xxx.ROM , entras na bios no separador TOOLS e actualizas com a ferramenta EZFLASH.

    no manual da board tens la tudo explicado

    cumps.
     

Partilhar esta Página