1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Mudança do Cas Latency em Patriot XBLK

Discussão em 'Modding e Overclock' iniciada por Bubu, 29 de Dezembro de 2005. (Respostas: 12; Visualizações: 957)

  1. Bubu

    Bubu Folding Member

    Boas
    Tenho umas patriot Xblk e nao sei pk, nao consigo mudar o TCL (Cas latency) para nenhum outro valor a nao ser o valor 2. Tipo se mudo c o A64 tweaker, o pc crasha e se mudo na bios, n faz post e tenho q fazer CMOS reset.
    Qualquer outro timing consigo mexer na boa,mas o Cas latency nao. Ate parece q ta blokeado no 2.
    nao sei mm o q se paxa, vejo tantas patriot sem problemas...
     
  2. God_Lx

    God_Lx Folding Member

    Mete as mems a 200, deixa o vdimm a default, depois mete 2.5 no cas latency, pode ser no A64Tweaker... Se mesmo assim breakar isso é capaz de não estar bom... Que board é ?
     
  3. Bubu

    Bubu Folding Member

    Seja kal for a velocidade e vdimm,elas nao mudam. É uma DFI Lanparty NF3 Ultra D e ja na minha AN7 elas n mudavam...so pode ser das mem.
     
  4. God_Lx

    God_Lx Folding Member

    RMA com elas...? As mems têm de dar para mudar os timmings... Se na AN7 n davam e nesta DFI tb n... É um problema mesmo...
     
  5. Bubu

    Bubu Folding Member

    Pois,parece q sim. mm axim keria experimentar noutra board e experimentar umas mem na minha board. mas ta dificil...
     
  6. steelballzz

    steelballzz Folding Member

    boas
    quantos volts dás ás mems para uso diário....mesmo:D
     
  7. gatohumano

    gatohumano I'm cool cuz I Fold

    Experimenta uma memoria de cada vez e ve se ha diferenças.
     
  8. Bubu

    Bubu Folding Member

    Qd as comprei ja vinham axim,dava 2.8/2.9.
    Poxo tentar uma a uma...Tenho q ver ixo em ordem.
     
  9. mascarilha

    mascarilha I folded Myself

    ja te disse noutro forum k isso se nem a 200mhz muda de cas latency em nenhuma board e pk estao avariadas RMA com elas.

    cumprimentos
     
  10. Bubu

    Bubu Folding Member

    Mm estando as mem cm estao,consigo 260 a 2/4/4/8 c 2.8vdimm :D:D:D:D Como n poxo mudar o cas latency... Mas vao para RMA!!!! ;)
     
  11. Pseudo

    Pseudo [email protected] Member

    Será que foi das rabanadas?

    Não estou a brincar, recentemente comecei a ter probs de instabilidade (com a mesma config de sempre)...e claro..o folding a queixar-se ..mas entretanto chegou o natal e o pc ficou desligado.

    Voltei ao pc no sábado e após vários testes parece-me que tb tenho um problema com [email protected],5 numa das memórias. Basicamente, sempre que coloco [email protected],5 o sistema fica instavel, mtas vez nem chega a entrar no XP.
    Testes feitos:
    -Memtest -> mtas vezes passa sem probs (teste completo >10x; teste 8 e teste 5>20x)
    -Spi 1M e 32M
    -OCCT
    -Prime95

    O "interessante" é que até 235, usando cas 2.0, tudo corre bem....mas testando com com cas2,5....mesmo em default (@200) fica extremamente instável...e mto provavelmente nem entra no XP.
    Se colocar cas3.0 já funciona bem...como quando usava cas2.5...e os valores no spi nem são maus:

    http://img402.imageshack.us/my.php?image=26502658tq.jpg

    Ou seja, começo mal o ano. As minhas mems (2x512 OCZ platinum rev2) eram capazes de chegar aos 320..e tive-as nos ultimos 2 meses @300 sem probs. Como tal, estou mesmo chateado. Já testei os modulos separadamente e parece que o problema é só numa delas...mas irei continuar os testes.
    Entretanto, contactei o apoio da OCZ (aka Tony aka BigToe) e as hipoteses mais provaveis são:
    -modulo problemático e como tal -> RMA
    -controlador de memória do CPU
    Pra testar a segunda hipotese, preciso de outro AMD ou ir à loja testar...ou...ajuda de alguém visto não ter outro AMD64 pra isso.
    Em relação à 1ª....já se sabe, terei k arranjar outras mems visto k RMAs sempre duram algum tempo.

    @Bubu, sorry pelo uso da tua thread mas como a questão é semelhante escusava de abrir 1 ;)

    [[ ]]
     
  12. Bubu

    Bubu Folding Member

    Pseudo,na boa. Em relaçao as minhas penso que sei do que se trata, voltagem a mais (que eu nao dei) e dai um desgasto dos modulos (tccd enfraquecem se c voltagens altas). Logo vao para rma.
    Eu ate testavas aki,mas digamos q nao tamos mt perto!!!!!
     
  13. Bubu

    Bubu Folding Member

    Finalmente vieram de RMA e vieram das novinhas c os novos heatspreaders. Tive a testa-las um pouco e deram 280 a 2.5/4/3/7 e 290 a 3/4/4/8 ambos em 2.7 ainda em testes.

    [​IMG]
    [​IMG]
     
    Última edição: 13 de Março de 2006

Partilhar esta Página