1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

Mudanças de reconhecimento de Processador

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por saulfarelo, 27 de Setembro de 2002. (Respostas: 7; Visualizações: 670)

  1. saulfarelo

    saulfarelo Power Member

    Ois Pessoal.

    Tenhum uma Mobo K7S5A e 1 AMD Athlon XP 2000+.

    No outro dia quando acendi o PC, detectou como processador 1 AMD a 1.2 GHz em vez do AMD Athlon XP 2000+ sem eu ter feito nada! Fui testar com o Sandra para ver o que me dizia e o que é certo é que também lê como se fosse 1 AMD a 1.2 GHz! Afinal o que se está aqui a passar?
     
  2. Luis23

    Luis23 Banido

    Se calhar por alguma razão k eu desconheço a Board mudou o FSB para 100 quando o normal é ser 133.Vai à Bios e vê se o FSB tá a 100 ou 133.
     
  3. kazuza

    kazuza Power Member

    Vê se a pilha da BIOS está gasta...

    (Por acaso, nunca clicaste num ficheiro chamado KILLCMOS, pois não?)
     
  4. WhiteTiger

    WhiteTiger 1st Folding then Sex

    Provavelmente a board fez um Clear Cmos as vezes pode acontecer verifica se a bateria esta ok.

    A board de uma amigo meu volta e meia também faz um Clear Cmos sabe-se la porque ms é uma ASUS.
     
  5. slip_knot

    slip_knot Guest

    vai ah bios e mete 133/133 caso tenhas ram k aguente claro...

    mas deves de ter 100/133 ou 100/100

    mete 133/xxx
     
  6. saulfarelo

    saulfarelo Power Member

    Obrigado ppl.
    Era mm a ram k tava a 100/100 e desde que pus a 133/133 ficou a bombar nas horas outra x ! :D
    Obrigado plas dicas :)
     
  7. OddZ

    OddZ Power Member

    Tenho um amigo meu ke tem um XP 1700+ e tb aparece-lhe 1.1 ... e fazer a mesma coisa ? meter / 133/*** ?
     
  8. Crusher

    Crusher Power Member

    Isso podes fazer na BIOS, quando queres escolher o FSB do CPU.


    Convém também teres o jumper da board a forçar 133MHz... no manual da board deve ter isso explicado.
     

Partilhar esta Página