1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Muito estranho - Xbox360 Ligação ao Media Center

Discussão em 'XBOX' iniciada por piberman, 10 de Dezembro de 2007. (Respostas: 4; Visualizações: 684)

  1. piberman

    piberman Power Member

    Viva,

    Estava a configurar a minha Xbox 360 para aceder ao meu PC (XP Media Center Home 2005), ainda não tinha ligado ao router, nem ao PC, unicamente estava a Xbox360 ligada ao modem netrabo Thomson, com o Live activo.
    Cliquei por engano em activar o Media Center...e foi-me buscar dois PC (com os nomes das pessoas) que eu não conheço de lado nenhum (poderá ser alguem do prédio, não conheço toda a gente e o prédio é recente)...fiquei parvo a olhar para aquilo, nem me deu para tentar entrar nos PC´s (sim, fiquei com vontade de ver se dava), mas pergunto:

    Como é possível?

    Fui ver se a Xbox 360 tinha mais perfis activos, podia ser que alguém a tinha devolvido na FNAC naquele periodo de 30 dias (armava uma confusão na FNAC), mas ela vinha selada e não tinha mais perfis no disco da Xbox360.

    Poderá ser das ligações do prédio?
     
  2. Seavoices

    Seavoices Power Member

    Basta alguém na Célula n tem a Firewall activa e ter a função de partilha do Media Player activa

    Simples!
     
  3. piberman

    piberman Power Member

    Nas ligações do prédio?
    Calculei que fosse isso, mas estranhei.
    Então a ligação é uma central que depois faz a distribuição pelo prédio.

    É melhor avisar...
     
  4. raVemjr

    raVemjr I'm cool cuz I Fold

    Isso só seria possível se estivesses ligado a uma rede ethermet, que pelo que percebi não é o caso.

    Mas não encontro explicação melhor :S...
     
  5. piberman

    piberman Power Member

    Por acaso, até estava ligado pelo cabo ethermet directamente ao modem na netcabo, uma vez que estava no meu quarto.
    Xbox360 (cabo ethermet) - Modem
    Hoje já meti pelo router (no escritório) e não me deu o mesmo, deu-me logo um código de activação do meu router.
    Tenho que testar novamente ligar directamente, a ver se dá o mesmo, isso significava que o prédio estava em rede...?
     

Partilhar esta Página