1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

muitos bip's/imagem nenhuma

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por leites, 16 de Maio de 2007. (Respostas: 14; Visualizações: 711)

  1. leites

    leites Power Member

    antes de mais boas a todos, este e o meu primeiro post.

    entao é o seguinte tenho aqui um problema e precisava de uma ajudazinha.

    o meu pc "servidor" morreu literalmnte, entao enquanto nao junto guito para outro um colega meu oferceu-se para me emprestar um que nao precisa dele. fui buscar o pc, ele tava a funcar ok em casa do meu colega, trouxe-o para casa, liguei o meu monitor, teclado e rato e liguei o pc e nada, so bip's e mais bip's e imagem no ecran nada!! ele a a funcr fixe em casa do meu colega.

    agora a minha duvida e pk??

    ele tinha o pc ligado na ficha DVI e eu liguei VGA
    ele tinha tft eu tenho monitor mais antigo
    ele tinha rato e teclado usb e eu tenho com a ligacao normal (verde e roxo)

    sinceramente nao percebo.

    alguem ue me de uma luz sff

    abracos
     
  2. Mike69

    Mike69 Power Member

    boas,


    beeps só podem ser provocados por 3 coisas...vga, mem, motherboard

    retira a vga e memoria e limpa os contactos com uma borracha de lapis macia, com um pincel ou trincha limpa os slots da vga e mem!!

    será que consegues especificar os beeps?
     
  3. gatohumano

    gatohumano I'm cool cuz I Fold

    Talvez durante o transporte a grafica ou mem tenham saltado ou ficado mal encaixados.
     
  4. luikki

    luikki Power Member

    também é muito comum que durante o transporte o processador se desloque....
     
  5. siamesemaster

    siamesemaster Power Member

    Verifica se está tudo bem ligado, às vezes trocamos os cabos.
    A RAM pode estar mal colocada. É SIMM ou DIMM? Se forem SIMM (com 72 contactos) precisam de estar aos pares. As DIMM experimenta colocar da maior capacidade para a menor.
    Vai experimentando e diz algo
     
  6. Mike69

    Mike69 Power Member


    ???????


    em 8 anos a trabalhar em informatica, nunca vi tal coisa
     
  7. _NoDe_

    _NoDe_ [email protected] Member



    De facto nunca vi nenhum processador saltar lol
     
  8. leites

    leites Power Member

    boas

    obrigado pelas rapidas respostas.

    ja resolvi parcialmente o problema.

    troquei a grafica por outra velha k aqui tinha ja esta!!

    mas parece ipossivel pk e k a outra nao funca... sera que tem a saida vga marada e so funciona com a dvi??

    ainda hoje vou buscar o adaptador vga/dvi para experimentar.

    sera que pode ser esse o prob?? ja k tava a trabalhar em dvi...

    abraco, dp posto algo aqui
     
  9. Mitch

    Mitch Banido

    não pode ser esse o problema porque se fosse a saída avariada, ele arrancava na mesma, não apitava.
    já voltaste a meter a gráfica? é que se ela estivesse mal encaixada, não ia arrancar o pc, e ao meteres a grafica velha (bem encaixada), o problema deixou de existir.
     
  10. luikki

    luikki Power Member

    adoro os competentes e antigos "trabalhadores de informática" que "nunca viram nada assim"...ou que nãos lêem muito bem e imaginam "processadores aos saltos"....
    decerto que nunca receberam máquinas que foram colocadas nas bagageiras de carros, onde -aí sim- andaram "aos saltos" e, dependendo dos coolers do cpu, chegam com esse cpu deslocado.....
    e da mema forma que um cpu "salta" o mesmo pode acontecer a qualquer dos outros componentes....
     
  11. leites

    leites Power Member

    boas

    Mitch mesmo dp de meter a grafica velha a funcar, meti outra vez a que vinha a nada...

    ah, o pc da 2 bip's rapidos e dp mais 8 mais lentos

    abraco
     
  12. Mitch

    Mitch Banido

    ve qual o fabricante da bios da motherboard (award, phoenix, etc) e depois procura na net bios error codes do fabricante para saber qual o erro...
     
  13. leites

    leites Power Member

    boas

    o prob e da placa grafica.

    o transporte foi feito cuidadosamente, nao house choques nem nada do genero, pode-se a grafica ter lixado no transporte?? a retirar a ficha??

    tou lixado...

    abraco
     
  14. ee01096

    ee01096 Power Member

    estranho, e eu a pensar que os engates dos dissipadores estavam lá a fazer alguma coisa, assim como o próprio dissipador (além de dissipar). Ah, e não, não sou "antigo trabalhador de informática" (seja lá o que isso for). Mesmo assim, admito que, dificilmente ou não, possa acontecer um processador sair do sítio, agora daí a ser um facto comum, achava que ia uma grande distância... mas claro, como não sou "trabalhador de informática", posso muito bem estar enganado.
     
  15. Mike69

    Mike69 Power Member


    não sei se sou "competente" ou "antigo trabalhador de informatica", nem sei se é comum ou não o processadores saltarem (deslocarem-se do sitio), mas uma coisa eu te digo...já me passaram pelas mãos mais de 10.000 pc´s, portateis, etc para reparar em 8 anos e NUNCA vi tal coisa acontecer...até porque para alem do cooler a segurar o processador, tembem existe o proprio socket do processador para o prender!!!

    ps.mas isto é apenas o meu ponto de vista
     

Partilhar esta Página