1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

muitos problemas pa um so pc

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por aligator, 19 de Setembro de 2006. (Respostas: 24; Visualizações: 1179)

  1. aligator

    aligator Power Member

    boas !

    o meu pc ( amd 3500, nf4 sli-d, 6600 gt, ide maxtor 200gb ) tem andando com os problemas.

    kuando estou a meio de aplicaçao, jogo ou algum programa mais puxado, embora as vexes ate em coisas sem jeito nenhum. ele salta para o ambiente trabalho e a aplicaçao que eu tina aberta desaparece, outras vezes renicia mesmo, nas kuais algumas vezes konsigo ver k ele passa por um ecra azul com mts letras brancas.

    Para alem disto eu acho que ele da muitos erros, erros de programas e tb de memoria nao pode ser read. Kualker koisa assim

    Ja o mandei algumas 3 vexes para o arranjo e nada. ja foi formatado, ja levou nova instalaçao de bios, upgrades de bios e continua igual. embora agora esteja melhor do k a uns tempos atras.


    Alguem ja teve problemas deste tipo???

    Sabem o k possa ser ??
     
  2. WindWalker

    WindWalker Power Member

    Vá formata lá isso de novo.

    Problemas de memórias? Fonte do mais OEM que há? Motherboard avariada?
     
  3. aligator

    aligator Power Member

    todos esses problemas k tu sugeres tambem ja m passaram pela cabeça.

    a mim e ao pessoal do arranjo. sei k ja s testaram memorias ja viu e reviu a moterboard ja x fex updates da bios sei la. tanta koisa. komprei uma ups com medo de se ralgo da corrente. no arranjo eles ja chegaram a ter o pc ligado horas e horas a correr benchmarks , demos de jogos de alta resoluçao. sei la

    e nunka detetaram nada de irregular. o k é certo é k ele do da erro e barraca. pk é so mesmo os erros pk de grafica e velociade do pc ta optimo.

    em relaççao a fonte é uma techsolo 420 w. ja m dixeram k axam eskesito k ela aguentasse kom o pc mas o k é certo é k ela ta ka..


    P.s de ha um tempo pra ka ele dix m k xo tenho 50 g livres de disco. e tinha 160 . ou seja de um dia po outro apareceu kom esta.

    O k axam k poxa ser ?????????? >(
     
  4. aligator

    aligator Power Member



    Ja foi formatado 3 vxs , sera k a kuarta éd vex ???? Ou x kalhar nao vale a pena???
     
  5. WindWalker

    WindWalker Power Member

    Se lá na loja não dá problemas, então em casa também não devia dar.

    Pois pois...E testaram com uma fonte melhor?

    Se fosse a ti gastava o dinheiro destinado aos 2x1GB e comprava logo uma LC Power Green Power 550W. Essa de certea que aguenta :D
     
  6. aligator

    aligator Power Member

    pois realmente com uma fonte diferente axo k nao. A compra da fonte tb ja me tinha passado pa mente.


    thermaltake toughpower 750 wats?

    Fika em cerca de 100 e pokos euros.

    O k axas é melhor k essa k m recomendast ? é k se é pa comprar fonte nova k seja so de uma ves.
     
  7. WindWalker

    WindWalker Power Member

    750W? :wow:

    Ainda se fosse para meter duas placas gráficas em SLI/Crossfire...Acho que isso tudo é demais.

    Também não é a menos. Se é melhor? 750 = 550 + 200. Talvez :P

    Tu é que sabes.
     
  8. I.M.

    I.M. Power Member

    Testa uma fonte melhor, pode vir daí o problema!!!
    Tive um pc aqui com problemas idênticos :)
     
  9. apoc

    apoc Power Member

    muda a ficha de electricidade onde ligas isso ...

    ás vezes é suficiente para resolver o problema ...
     
  10. aligator

    aligator Power Member

    ja mudei a ficha . mas o pc ta ligado a ups. penso k upc corrija a corrente electrica
     
  11. WindWalker

    WindWalker Power Member

    Sim oferece protecções contra flutuações da tensão ([over/under]voltage).
     
  12. aligator

    aligator Power Member

    se kalhar os 550 ja m davam. mas aumentar 420 pa 550 . se kalhar nao vale a pena, é deitar dinheiro fora, pois daki ha uns tempos ponho + akilo ou akolotro e ja preciso de uma + potente.

    em principio vou pa um coisa mais potente, e ao menos nao m ralo nos proximos anitos kom fontes.

    axam a toughpower 750 w da thermaltake uma noa fonte ? ou por 120 ( preço dela ha melhor ) ???

    http://www.thermaltake.com/product/Power/ToughPower/W0117/w0117.asp

    Komentem !!!!!
     
  13. WindWalker

    WindWalker Power Member

    Mas então quando mudasses de sistema compravas essa fonte e a torre nova, acho eu.
     
  14. aligator

    aligator Power Member

    ya mas este pc é o pc ka de kasa , o meu irmao usa, o meu pai usa. keria ver se isto fikava resolvido. de vex.


    ntao depois sim kuando tivesse + guito , komprar uma coisa pra mim, uma coisa melhorzita.

    nao sei se estas a preceber.

    olha k kuando for pa montar o meu sistema konto kntg . preciso de saber o k vou por e depois tb na montagem . ainda sou mt verde nexe aspecto. :-D

    :lol:
     
  15. WindWalker

    WindWalker Power Member

    Não sei se é isto que devo entender, mas continuo a achar que a LC Power chega para esse PC. Depois compravas a thermaltake quando comprasses essa "coisa melhorzita".

    Também eu, também eu...O que vale é que somos muitos a ajudar :002:
     
  16. steelballzz

    steelballzz Folding Member

    tens os 4 conectores de corrente ligados á board?


    [​IMG]
     
  17. aligator

    aligator Power Member

    ja k falas nixo, por acaso nao, esse mais pekeno k fika situado ao pé do processador ,nao o tenho encaixado.

    Axas k pode vir dai o problema ?


    Sabes exactamente o k fax exe conector ???
     
  18. MadDog

    MadDog Mega BOINC

    Consegues dizer as temps do pc (de todos os componentes)?
    Sabes os volts da linha dos 12v, 5v e dos 3v ?

    Podias postas as fotos da config das memorias, essa bios foi mexida por quem ?
     
  19. steelballzz

    steelballzz Folding Member

    só te posso dizer o seguinte, baseado na minha experiencia o seguinte

    passara-me pelas mãos ai umas 4 ou 5 ultra-d....e 1 sli-d....de todas as k tive não notei diferença de ter ou não os 4 conectores ligados....excepto numa
    essa....se não tivesse todos ligados não fazia mais de 2500 mhz estaveis com o meu precioso cabne
    ligados os 4 ......voava baixinho como as outras :002:

    servem essencialmente para estabilidade
     
  20. aligator

    aligator Power Member

    segundo o everest ultimate edition as temperaturas e as voltagens sao as seguinte:

    Placa mae - 42
    Processador-41
    north bridge - 44
    diodo gpu -53
    ambiente gpu -35

    chipsete 3670 rpm

    nucleo cpu - 1.52
    + 3.3 - 3.44
    + 5 - 5.30
    em 12 v nao sei dixer pois apenas tenho a trial version.

    ve se precisares de + alguma informaçao diz.
    mas em relaçao a temperaturas é so isto k vejo. a nao ser k haja outro programa, ou outra forma de ver.
     

Partilhar esta Página