1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Nada aparece no ecra!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por mulato, 22 de Novembro de 2006. (Respostas: 5; Visualizações: 580)

  1. mulato

    mulato Power Member

    Boas pessoal tudo bem??
    è o seguinte, nao sei o que se passa com o meu pc..deixou d funcionar o monitor..ligo o pc e ligo o monitor. o pc começa a arrancar normalmente, mas o monitor fica com a luz "amarela" como em standbay. ja experimentei em outros monitores e ja tirei a placa grafica e liguei directamente ao pc..mas nada!! o pc trabalha normal, mas parece que nao transfere imagem po monitor.
    O que será que se passa?? Que avaria é que tenho??
    Por favor ajudem-me
    Cumps
     
  2. fernandes

    fernandes Power Member

    não percebi a parte do "ja tirei a placa grafica e liguei directamente ao pc"

    o mais certo é ter ido a gráfica ao ar. ou então na motherboard ter pifado algum módulo relativamente ao processamento gráfico.
     
  3. mulato

    mulato Power Member

    O k kero dizer com "ja tirei a placa grafica e liguei directamente ao pc" é k eu tinha o monitor ligado a grafica..entao, tirei a grafica e liguei o monitor a saida que o pc tem, sem grafica!! o problema continua com ou sem grafica! se na motherboard ter pifado algum módulo o k vo ter d fazer? por outra bord?
     
  4. fernandes

    fernandes Power Member

    ahh... tentaste a gráfica onboard também.

    então das duas uma:

    - ou a bios não mudou automáticamente para gráficos onboard quando tiraste a placa gráfica (o que eu acho pouco provável) e significa que a board poderá estar boa.

    - ou então é mesmo problema da board e nesse caso tens de arranjar outra.

    a maneira mais fácil de tirar as dúvidas é testar com outra placa gráfica... se continuar a não dar já sabes.

    isto pondo de parte a hipótese de ser o monitor visto que tu já testaste com outros.
     
  5. ortigas24

    ortigas24 1st Folding then Sex

    o mais certo é ser a board tb ja tive esse prob aki a pouco tempo.

    até kando costumam berrar é kase sempre assim num fazem nada.
     
  6. mulato

    mulato Power Member

    Ja experimentei outro placa e nada..
    parece k vo ter d por uma bord nova!!
    tks pelos esclarecimentos..
     

Partilhar esta Página