1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Não abre links no Messenger 8.1

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por N1ZN, 19 de Setembro de 2007. (Respostas: 6; Visualizações: 1068)

  1. N1ZN

    N1ZN Power Member

    Boas,

    o meu problema é mesmo este, quando me enviam algum link pelo msn, não o consigo abrir, tenho de fazer um copy / paste do url. Aparece linkavel, mas não abre nada.

    Alguém sabe resolver?

    Já vi nas opções o msn e do firefox e não encontro nada.

    Obg e cumps
     
  2. Drekas

    Drekas [email protected] Member

    Lembro-me que isso já me aconteceu não me lembro porque carga de água xD

    Sei que na altura andei a testar Browsers e lá deve ter perdido o " predefinido " nunca me dei muito ao trabalho de procurar. Tens mais do que um Browser?
     
  3. N1ZN

    N1ZN Power Member

    Sim, tenho mais o IE.
     
  4. Kamipt

    Kamipt Power Member

    Tools - Security - Allow links in the conversation window
     
  5. N1ZN

    N1ZN Power Member

    Está activo...

    Thanks na mesma ;)
     
  6. N1ZN

    N1ZN Power Member

    Está resolvido.

    Tinha o Firefox como navegador padrão. Pus agora o IE como navegador e já me abre os links no IE.

    Cheira-me que eles devem ter alterado o sistema.

    Mas pronto, não abria os links porque tenho de ter o IE como padrão... :S
     
  7. pitoresco

    pitoresco Suspenso

    A mim também não abre os links com o firefox como navegador padrão, mas só me começou a acontecer isto quando reinstalei o firefox, dantes funcionava tudo bem. :mad:
     

Partilhar esta Página