1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Avaria Nao aparece imagem no monitor

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por LagostaBB, 5 de Junho de 2009. (Respostas: 5; Visualizações: 1160)

  1. LagostaBB

    LagostaBB Power Member

    Windows XP SP.3(tenciono mudar para Vista)
    Motherboard : Asus P5B Deluxe Wifi-AP Edition
    Processador : Intel Core 2 Duo E6300
    Placa Gráfica : NVIDIA GeForce 7600 GT
    Memória RAM : 1500 MB 333MHz

    Esse é o meu sistema. O meu PC tem dado alguns problemas. Por vezes subitamente desliga-se, e hoje, reiniciei-o, e quando o ia a ligar não apareceu imagem no ecrã. Isto ja tinha acontecido antes, mas foi resolvido com um chuto no computador, tanta era a frustração. Isto leva-me a pensar que será mau contacto, mas onde? Tenho a certeza que não é do Monitor. Este liga-se na boa, e já usei o meu antigo PC nele, e ele funcionou normalmente. Que acham que será? Será que aqueceu muito? Eu tenho deixado o PC muito tempo ligado, devido a estar a seedar uns torrents.
     
    Última edição: 5 de Junho de 2009
  2. infor69

    infor69 Power Member

    se por vezes não liga eu apontaria para a fonte ou board. se se desliga subitamente, pode também ser a temperatura.
     
  3. LagostaBB

    LagostaBB Power Member

    É que ele liga, fica ligado, mas não aparece nada no ecrã. Normalmente eu vejo se vai aparecer alguma imagem olhando para a luzes do Caps Lock, etc. Se elas piscarem quando o PC está a ligar, é porque vai aparecer imagem, se não piscarem não vai aparecer nada no monitor.
     
  4. HaKaRo

    HaKaRo Power Member

    Boas,

    Como deves saber quando um pc tem um problema deve-se tentar saber a causa e resolver se possível, um chuto só funciona bem contra pessoas irritantes e veículos militares russos, não é lá muito bom contra aparelhos electrónicos sensíveis ao choque. Quanto à causa do problema actual (sem imagem no ecrã) inclinar-me-ia para muita coisa mas gostava antes de saber se o computador emite algum apito vindo do speaker interno (os códigos de erro da board)?

    O facto de ele se desligar/reiniciar sozinho pode ser muita coisa (ram marada (dá blue screens mas se estiverem desactivados reinicia o pc), fonte de alimentação ranhosa, board marada, etc) mas todas as boards têm sensores que monitorizam a temperatura do cpu e desligam o pc se esta passar um determinado nível que está definido na bios e pode ser isso que está a acontecer.

    Edit: pelo que disseste no post anterior se ele não dá nenhum beep sequer é board.
     
  5. Judas

    Judas Moderador
    Staff Member

    :P Abre a tampa e abana a placa grafica e as memorias, deve ficar bom,
    Se não ficar... dá-lhe outro chuto!
     
  6. LagostaBB

    LagostaBB Power Member

    Epá, o chuto foi de frustração, não tenho por hábito andar À pancada com o meu material electrónico.

    Pois, obrigado pela ajuda. Eu agora estou a tentar concentrar-me mais no problema de o PC nao dar imagem. Daqui a pouco já tento. Também a verdade é que vou agora comprar uma placa gráfica nova e 2GB de RAM, e tenho 150 euros de lado para alguma ocasiao, se for preciso troco a board. Se ele nao melhorar amanhã vou metê-lo numa PC Clinic, ***** ou assim, a pedir um diagnóstico, pois eles têm mais meios e conhecimentos que eu. Já o StormGiant me dizia que a minha board tinha um problema, não me lembro bem do quê, mas tinha. Parece que é agora que se vai arranjar.

    Desliguei o PC da tomada, deixei-o a descansar durante 2 horas e quando voltei ele já liga. Vou À mesma pedir a alguém para ver isto, que isto é mesmo estranho.

    Obrigado pela ajuda pessoal.
     
    Última edição: 5 de Junho de 2009

Partilhar esta Página