1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Não arranca com a placa de som ou com disco IDE.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ThatsMe, 31 de Agosto de 2008. (Respostas: 7; Visualizações: 649)

  1. ThatsMe

    ThatsMe [email protected] Member

    Boas.

    Recentemente o meu pc avariou, tendo eu que substituir a motherboard e o processador. O que acontece agora é que quando a placa de som (My system) está na slot pci o pc não dá sinais de vida, não aparece nada no ecrã. Há duas semanas a placa estava de boa saúde e é recente (5 meses).

    O meu hardware está todo no My system. Ajudem sff, pois sem a placa de som não dou bom proveito às X-530 que aqui tenho :mad:


    Cumps.


    EDIT:

    Com um disco IDE que eu aqui tenho (Barracuda 80GB) o pc não passa da bios. O que me aconselham a fazer?
     
    Última edição: 31 de Agosto de 2008
  2. Dyk

    Dyk I quit My Job for Folding

    boas...
    tenta colocar a placa de som noutro pci... ou entao avariou!
    kuanto ao disco IDE ao ligar podes entrar na BIOS pra ver a perioridade de "boot", retirando-o de la se tiver
     
  3. rustyballzz

    rustyballzz Power Member

    ta-me a cheirar a fonte no prego.
    testa com outra fonte ( sempre é mais barato que uma board nova).

    cumps.
     
  4. ThatsMe

    ThatsMe [email protected] Member

    Não dá em nenhum pci. Será que avariou?
    Quanto ao disco, daqui a nada vou testar o que disseste.

    Estás a dizer isso por causa da placa ou do disco? Não me parece que a placa faça assim tanta diferença que impeça o computador de arrancar. Mas supondo que a fonte está no limite e que com a placa deixa de ter capacidade: Se eu desligar uma drive, floppy, o disco rígido e uma ventoinha, a energia que a fonte deixa de fornecer a tudo o que eu desliguei chega bem para a placa, certo?

    Nem eu percebi o que disse :P
     
  5. rustyballzz

    rustyballzz Power Member

    a fonte para ceder , cede com qualquer componente que puxe mais por ela ( os slots pci puxam um bocado )
    tens varias hipoteses, ou testas a placa e o disco noutro pc ou testa isso com outra fonte.
    em ultimo mudas de board.

    cumps.
     
  6. ThatsMe

    ThatsMe [email protected] Member

    O disco testei noutro pc e não funciona. Tenho que testar a placa noutro pc, já que não tenho mais fonte nenhuma.

    Caso o disco esteja avariado, há maneira de recuperar o que lá está? Tenho lá coisas que não posso mesmo perder!
     
  7. Dyk

    Dyk I quit My Job for Folding

    nem tinha visto k ele tinha uma fonte "kualker coisa 300W" :-D
    pra mim a fonte de cabo dumas coisitas por ai
     
  8. ThatsMe

    ThatsMe [email protected] Member

    Criei há pouco tempo uma thread a perguntar se esta fonte é suficiente, e disseram-me que chega e sobra.
     

Partilhar esta Página