Não arranca

newboy

Power Member
Tenho aqui um pc de uma pessoa conhecida que não arrancava que o trouxe para ver o que se passava ... descobri que era do processador (estava desencaixado) (o processador é daqueles de encaixe vertical com o cooler) e depois de voltar a por o cpu ele arrancou logo ... desliguei e entreguei á pessoa ... só que quando essa pessoa chegou a casa e ligou o pc este não arranca novamente ... voltei a tirar e a por o processador mas este já não arranca não faz o POST ... será que o cpu foi á vida???
 

Crusher

Power Member
Poderá ter sido estática...

Desligastes o cabo de energia da fonte de alimentação quando tirastes e botastes o CPU? Ou botastes o botão do PSU em off?

Não quer dizer que isto aconteça sempre mas é aconselhavel desligar o PSU ou retirar o cabo de energia antes de retirar qualquer componente seja RAM, CPU, placas, etc...

P.S.-Esse CPU é de slot pelo que entendi certo?
 

newboy

Power Member
È de slot sim ... e quanto á estática não creio porque normalmente utilizo uma pulseira anti-estática ligada ao pc ...
E se fosse disso porque é que arrancou numa das vezes e depois não??
 

vcore

Power Member
Isso tambem poderá ser qualquer outra coisa mal encaixada que no transporte pelo teu amigo pode ter saido do lugar...aconselho desmontar tudo e montar de novo...
 

NeoToPower

1st Folding then Sex
tenho mas ñ está pra venda! estou a fazer uso dele neste momento porque o athalon pifou!
Mas acho que vou continuar a fazer... isto com uma ati 7500 deve bombar uns dvd numa wide scren 72cm HDTV! isto é se aguentar o tvout :D
 
Topo