1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Nao carrega sistema, nem com applejack

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por Miauzz, 22 de Março de 2008. (Respostas: 3; Visualizações: 984)

  1. Miauzz

    Miauzz Power Member

    Ora... depois de uma queda, o macbook nao arranca... jah procurei no forum ajuda mas nao encontrei nenhum topico que se enquadrasse neste caso...

    Ligo o Macbook (Tiger).

    Grey screen com o logo da apple e o loading muiiiiito demorado.

    Salta para o ecran azul com a janela da apple que faz o carregamento, (uma barra azul), mas a barra azul nao carrega (nem sequer começa).

    Entretanto procurei ajuda aqui... e ao ler um dos posts lembrei me que tenho o applejack instalado.

    Ligar o mac em Single user e correr o apple jack.

    fazer o autopilot...

    num dos processos (nao sei se o 2 ou o 3) acontece o seguinte:

    [data e hora] launchd: com.apple.nibindd: exited abnormally: Bus error
    [data e hora] launchd: com.apple.nibindd: 9 more failiures without living at least 60 sec will cause job removal
    [data e hora] kextd[121]: kextd_watch_volume: couldnt set up diskarb sessions
    [data e hora] kextd[121] diskarb isn't ready yet, we'll try again soon.
    .disk0s2: 0xe0020005 (UNDEFINED)

    e a operaçao repetiu-se ate:

    [data e hora] launchd: com.apple.nibindd: too many failures in sucession
    .................[data e hora] com.apple.securityserver: Entering Service
    yukonosx: Ethernet address 00:17:bla bla bla
    ......
    +.....AppleYukon - en0 link active, 100-*****, full duplex, symmetric flow control enabled...


    e pronto, estou aqui, vao aparecedo "." no ecran (vai em duas linhas) e ainda nao saiu daqui....

    Alguma idea do que se esteja a passar?
     
  2. Miauzz

    Miauzz Power Member

    vai em 6 linhas de pontos ( "......." ) e ainda nada... nao sei se deixar continuar a correr o apple jack ou se tentar outra coisa qualquer... alguma ideia?
     
  3. Xkorp

    Xkorp Power Member

    Assim de repente, o hardware test do dvd do tiger.. Demora uma horita ou por aí mas se tiveres algo pifado, isso por norma detecta.
     
  4. Miauzz

    Miauzz Power Member

    Nada.. fiz o teste exaustivo, e nada... depois liguei via FW o meu ao da minha namorada e usei o disk utility (alias, descrevo isso neste novo topico que criei: http://www.techzonept.com/showthread.php?t=259416 ) e tambem nada, tudo OK....
     

Partilhar esta Página