1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Nao consigo correr o phpBB3 no Xampp

Discussão em 'Web Development' iniciada por madafakapc, 15 de Fevereiro de 2008. (Respostas: 3; Visualizações: 1130)

  1. madafakapc

    madafakapc Power Member

    Tenho o xampp instalado e colokei lá dentro o phpBB3 na directoria do xampp...agora nao consigo ver o phpBB3, ie, correr....faço 127.0.0.1\xampp\phpBB3\index.php no firefox ou netscape ou iExplorer e nada, dá-me um erro.....logo nao sei o que se passa, entretanto a directoria está toda sem ser read-only ....

    Que devo fazerr
     
  2. Slash

    Slash Power Member

  3. madafakapc

    madafakapc Power Member

    Consigo correr o Xampp sem problemas mas o phpbb3 nepias!(é verdade eu tenho um router mas estou a aceder directamente ao pc que tá com isto instalado....ou seja uso o servidor.... e nao mexi em router nenhum!)


    Penso que este é o erro mais basico que isto pode dar:



    Object not found!
    The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

    If you think this is a server error, please contact the webmaster.

    Error 404
    127.0.0.1
    02/15/08 15:41:51
    Apache/2.2.8 (Win32) DAV/2 mod_ssl/2.2.8 OpenSSL/0.9.8g mod_autoindex_color PHP/5.2.5


    As versoes sao as ultimas....
     
  4. madafakapc

    madafakapc Power Member

    Problema resolvido mas tive de instalar o WAMP e correu logo na primeira ! XAMP do ****************!!!!:004::004::004:
     

Partilhar esta Página