1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Não consigo entrar no Windows / Agora nao entro na NET

Discussão em 'Windows 7 e anteriores' iniciada por Jahstafari, 28 de Maio de 2012. (Respostas: 12; Visualizações: 1962)

  1. Jahstafari

    Jahstafari Power Member

    Boas,

    Tenho um portatil Acer Aspire 5738ZG do e-escolas com windows Vista e desde ontem que nao estou a conseguir ligar o PC.

    Ele fica tipo 5 minutos a fazer aquele loading do windows, depois fica o ecra preto durante mais 5 minutos, depois entra na parte onde pede a password para entrar, eu meto e ele fica a pensar mais 5 minutos, depois fica outravez preto e não sei se ele vai entrar no windows ou não porque ja esperei tanto tempo e nada...

    Agora tentei entrar em Modo de Segurança e ele estava a "Carregar ficheiros do Windows" mas deixou de carregar mais no crcdisk.sys e não anda para a frente...

    Alguem sabe o que se passa? Nao posso ficar sem PC =S

    E para além disto tudo, o meu PC é do e-escolas e não trouxe nenhum cd com o Vista... como é que é suposto eu formatar o PC se precisar?

    obrigado

    EDIT: Consegui entrar no PC mas algo não está bem...

    Depois do PC fazer o loading do windows ele fez um scan ao disco e disse que "resolveu uns problemas" e depois consegui entrar no windows.

    Mas há várias coisas estranhas...

    não consigo ligar á NET. Nem por Wireless nem por cabo de rede. Ele fica em "Identificação" não liga a net. Mas o modem esta a funcionar porque eu estou noutro pc a utilizar a mesma net.

    2º Quando abro o Internet explorer ele diz "iexplorer.exe - disco corrompido - A estrutura do sistema de arquivos de disco esta corrompida e inutilizavel. Execute o utilitário Chkdsk no volume C:"

    3º Quando abro o Restauro do sistema ele diz a mesma coisa "rstrui.exe disco corrompido - A estrutura do sistema de arquivos de disco esta corrompida e inutilizavel. Execute o utilitário Chkdsk no volume C:"

    4º Quando tento fazer scan com o Avira ele diz "System error [1393] - A estrutura do disco está corrompida e ilegivel."

    O que é que faço?!
     
    Última edição pelo moderador: 28 de Maio de 2012
  2. Blue Zee

    Blue Zee Power Member

    Copia o que queres guardar para suporte externo o mais rapidamente possível porque suspeito de falha grave no disco.
    Depois de fazeres as cópias de segurança dos dados, documentos, fotos, etc. que queres guardar tentaremos uma reparação do disco com mais segurança.
    Antes disso só se quiseres correr o risco de perder todo o conteúdo desse disco.
     
  3. Jahstafari

    Jahstafari Power Member

    Boas blue zee, obrigado pela resposta.

    Bem eu tenho o disco dividido em 2 partições, e todos os problemas parecem estar no disco C: (que tem o windows). Achas que se houver um problema no disco e eu o tiver de formatar, consigo manter os ficheiros que estão na outra partição?

    Neste momento o PC está a fazer um disk check. Está a demorar bastante tempo mas está a andar.

    Mas o meu outro problema é que se eu tiver de o formatar, não tenho o CD do windows vista porque não me foi dado com o PC do e-escolas. Mas calculo que tenha pago por ele nao?

    Assim que terminar o disk check eu digo se solucionou ou não.

    Obrigado mais uma vez
     
  4. Blue Zee

    Blue Zee Power Member

    Se o disco avariar mesmo, perdes tudo o que tens lá independentemente das partições que tens.
    Esse portátil deve ter uma partição de recuperação.
    Que marca e modelo é?
     
  5. Jahstafari

    Jahstafari Power Member

    É um Acer Aspire 5738ZG

    Já acabou o disk check e ja consegui entrar no PC. Agora não deu erro nenhum ao abrir o iexplorer e o restauro do sistema. Já reiniciei o PC e agora arrancou sem problemas e com rapidez!

    O único problema é que continua sem se ligar á net. Tanto por wireless como por cabo de rede. E no entanto tenho outros 2 Pc's ligados á net, um por wireless e um por rede.

    Agora não sei se faça restauro do sistema. A data que tenho é anterior ao problema. Mas tenho medo que volte a ficar com erros no disco.
     
  6. Blue Zee

    Blue Zee Power Member

    Tenta arrancar em modo de segurança e desinstalar a placa de rede no gestor de dispositivos.
    Reinicia normalmente, deixa o Windows reinstalar os controladores da placa de rede.
    Vê se assim resolves o problema.
     
  7. Jahstafari

    Jahstafari Power Member

    Fiz o que disseste, desinstalei em modo de segurança e reiniciei. Ele ligou e instalou os drivers e disse "Pronto a utilizar". Mas continua a nao conseguir ligar-se.

    Fica em "Identificação..." . Ja desactivei o wireless e tentei só por rede, e vice-versa, mas não conecta. =S

    que dor de cabeça...
     
  8. Blue Zee

    Blue Zee Power Member

    Clique direito no ícone da barra de tarefas e "resolver problemas".
    Que sucede?
     
  9. Jahstafari

    Jahstafari Power Member

    Ja tentei essas resoluçoes todas. Aparece:

    pode existir um problema ou mais dos adaptadores de rede neste computador:

    Reinicie o serviço de cliente DHCP (já fiz)

    Obtenha automaticamente novas definiçoes de IP para a placa de rede "ligação de área local " (já fiz)

     
  10. Blue Zee

    Blue Zee Power Member

  11. Jahstafari

    Jahstafari Power Member

    Ja corri o Fix It e reiniciei mas continua igual =(

    E reparei agora numa coisa estranha... quando estava com o problema no disco tinha 4,20 GB livres no disco C. Depois fiquei com 3,90 GB quando resolvi o problema. E agora tenho 7,9 GB livres... e não desinstalei nada sem ser as placas de rede que voltaram a ser instaladas...

    isto há aqui alguma coisa marada....

    liguei agora a pen da kanguru no portatil e consigo tar na net com a pen, mas queria ter a net da Zon a funcionar neste pc =S
     
    Última edição: 28 de Maio de 2012
  12. Blue Zee

    Blue Zee Power Member

    Podes ter 'n' ficheiros corrompidos.
    Mais uma vez recomendo que faças cópias de segurança de tudo o que é essencial para ti, salvaguardando qualquer catástrofe.
     
  13. Jahstafari

    Jahstafari Power Member

    Eu tenho +- as cenas em backups, só não tenho algumas coisas mais recentes.

    Também já saquei os drivers mais recentes da placa de rede wireless e Lan para o meu PC mas continua a não dar para ligar a net.

    Ja fiz scan com o avira e com o Malwarebytes Anti-Malware e não encontraram nada.

    Fiz uma limpeza ao disco e tinha um ficheiro temporário com 10 GB! Limpei toda a porcaria e agora tenho 21,1 GB Livres.

    Li num site que o facto de termos pouco espaço livre no disco pode fazer com que haja mudanças frequentes no espaço do disco por causa dos ficheiros temporários. Agora que tenho mais espaço livre ainda não vi nenhuma mudança no espaço do disco.

    Eu acho que os problemas de disco estão resolvidos. Ja fiz scan várias vezes ao disco com outro programa e não acusou nada.

    Agora só tenho que resolver este problema da placa de rede que não estou a conseguir =S
     
    Última edição: 28 de Maio de 2012

Partilhar esta Página