1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Não consigo escrever simbolos que utilizem CTRL + ALT (arroba e afins) no Ubuntu

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por Hellraizer51, 28 de Abril de 2008. (Respostas: 12; Visualizações: 17592)

  1. Hellraizer51

    Hellraizer51 Power Member

    O meu teclado é o Logitech Media Keyboard 600. Não percebo o que se passa, mas digo desde já que parece-me que consigo utilizar acentos e tiles.
     
  2. LCTN

    LCTN Power Member

    Provavelmente terás que mudar o layout do teclado nas preferencias do Ubuntu;)
     
  3. esquiso

    esquiso Power Member

    O que acontece exactamente? Aparece algum caracter esquesito em vez de uma palavra acentuada? Tens o xorg.conf bem configurado?
    Faz locale na consola e posta aqui o resultado.
     
  4. Hellraizer51

    Hellraizer51 Power Member

    Deixem estar, acabei por desistir do Linux por 2 motivos, que foram os seguintes:

    1- Quando fui ao site do Wine ver a compatibilidade para o Steam, aquilo falava em baixo na secção "Known bugs" de para ai 5 bugs, e isso não me cheirou lá muito bem...

    2- Isto aqui já foi um bocado culpa minha, só quando instalei o Wine é que descobri que aquilo criava a pasta Programas como no Windows, só que eu não queria que aquelas pastas do Windows ficassem na partição do Ubuntu, em vez disso queria que ficassem na do Windows.

    Fora estes 2 motivos, o Ubuntu rulou muito para mim... Adorei mesmo, foi pena que tenha visto que isto tem bugs, porque se fosse só o segundo motivo ainda formatava outra vez e punha tudo como deve de ser... Obrigado na mesma.
     
  5. LCTN

    LCTN Power Member

    E porque não Dual-Boot pra isso? Já que nao gostas do Wine;)

    Cumprimentos.
     
  6. Hellraizer51

    Hellraizer51 Power Member

    Mas eu estava em dual-boot... O unico problema é essa treta dos bugs... Eu planeava fazer o máximo de gaming possivel no Ubuntu mas visto que todos os jogos que correm no Wine tem sempre bugs naquela secção...
     
  7. LCTN

    LCTN Power Member

    É normal que haja bugs, não te esqueças que esses jogos nao sao nativos, correm "emulados".
    Linux neste momento não se destina a "gaming", não por culpa sua (ao contrário do que dizia na PROTESTE:007:) , mas porque as editoras nao fazem jogos compativeis.
    Eu tambem jogo de vez em quando e uso a partição do Windows pra isso.
    Por vezes os bugs nem impedem o jogo de correr;).

    Cumprimentos.
     
  8. Hellraizer51

    Hellraizer51 Power Member

    Olhem já estou no Ubuntu outra vez... Só queria era conseguir ajeitar isto do teclado... Aqui vai aquilo do locale:

    LANG=pt_PT.UTF-8
    LC_CTYPE="pt_PT.UTF-8"
    LC_NUMERIC="pt_PT.UTF-8"
    LC_TIME="pt_PT.UTF-8"
    LC_COLLATE="pt_PT.UTF-8"
    LC_MONETARY="pt_PT.UTF-8"
    LC_MESSAGES="pt_PT.UTF-8"
    LC_PAPER="pt_PT.UTF-8"
    LC_NAME="pt_PT.UTF-8"
    LC_ADDRESS="pt_PT.UTF-8"
    LC_TELEPHONE="pt_PT.UTF-8"
    LC_MEASUREMENT="pt_PT.UTF-8"
    LC_IDENTIFICATION="pt_PT.UTF-8"
    LC_ALL=

    E não há caracteres esquesitos em nenhum caso e também não o que é isso do xorg.cfg...
     
  9. van_Zeller

    van_Zeller Power Member

    Tens o compiz instalado? Pode ser um problema dos bindings.
     
  10. neonl

    neonl Banido

    Atenção que sempre que usei GNU/Linux notei que o "terceiro símbolo" só funciona com a tecla que à partida está definida para ele: AltGr. Como tal, o @ funciona com a combinação "AltGr + 2" e não com a combinação "Ctrl + Alt + 2" (mesmo nalgumas aplicações para Windows esta combinação alternativa não funciona).
     
  11. petersaints

    petersaints Power Member

    Pois... eu nem nunca me apercebi de tal pois sempre usei o AltGr. Apesar de saber que o AltGr é +/- o mesmo que CTRL + ALT.

    Por acaso agora n tenho aqui Ubuntu para testar (estou na escola) mas fiquei curioso com este promenor :P

    Hellraizer... experimenta o AltGr e diz se funciona!
     
  12. neonl

    neonl Banido

    Teoricamente o Ctrl + Alt não *tem* que funcionar para a terceira a tecla. Aliás, quando eu descobri que funcionava (nunca usei, posto que não é a tecla para tal) foi quando surgiu o MSN :-D.
     
  13. Hellraizer51

    Hellraizer51 Power Member

    Boas noticias, o AltGr funcionou às mil maravilhas com várias teclas! Ou seja, já tenho isto tudo a funcionar! Obrigado pessoal! :D
     

Partilhar esta Página