1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

nao consigo instalar o drive de som alguem k me ajude?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por m.almeida32, 13 de Setembro de 2007. (Respostas: 6; Visualizações: 2745)

  1. m.almeida32

    m.almeida32 Power Member

    Boas pessoal hoje chegou o meu cpu Q6600 GO e a minha P5KC entretanto instalei o normal kuando se monta um nova board k instalo tudo menos os drives do som xega ao fim e da erro de instalação já fiz de varias maneiras mas nada alguém k tenha uma BOARD igual e se já teve esse problema me diga como a resolveu.
     
  2. luikki

    luikki Power Member

    que erro é que dá? estás a instalar os drivers a partir do cd da board?
     
  3. m.almeida32

    m.almeida32 Power Member

    ei eu instalo e kuase no fim da erro ele diz o seguinte (falha ao intalar o controlador de audio realtek hd) e o k diz e tou a instalar apartir do cd da board e ja tirei o drive a parte e fica na mesma.
     
  4. Fy3

    Fy3 [email protected] Member

    Provavelmente esses não serão os últimos drivers. Ora tenta lá com estes.
     
  5. g0thic.sid3

    g0thic.sid3 Banido

    vais ao painel de controlo, sistema, gestor de despositivos e desinstalas a placa de som, depois vais ao site da realtek e sacas os ultimos drivers...

    vais ter de repetir a coisa umas quantas vezes pois estas placas de som dão un trabalho do catano a instalar, e os drivers n são assinados digitalmente(axo k é assim k se chama)...

    edit: NUNCA FIQUES COM OS CONTROLADORES DO VISTA/XP
     
  6. m.almeida32

    m.almeida32 Power Member

    muito obrigada pela vossa ajuda o broblema ja ta resolvido formatei de novo e a primeira coisa k fiz foi intalar os drives do som se calhar tem a ver com uma questao de ordem de instalaçao dos drivers... e ta a trabalhar k nem uma maravilha.
     
  7. Fy3

    Fy3 [email protected] Member

    Sim, de facto existe uma ordem de preferência na instalação dos drivers, não te sei precisar, mas sei que há.

    Penso que primeiro devem ser sempre os do chipset e para último devem ficar sempre os da placa gráfica.
     

Partilhar esta Página