Não consigo instalar windows 10 pro em surface laptop 3

XMRV6

Power Member
Nos últimos anos tenho comprado sempre chaves do windows 10 pro online para instalar nos computadores que compro com o home, mas no surface laptop 3, simplesmente não acontece o que acontecia antes, quando iniciava o boot por USB ou DVD.

Salta imediatamente para a instalação do windows que tinha, sem me pedir a chave nova.

Alguém me sabe se é possível forçar a introdução de uma nova chave, antes da instalação?
 

Genjuro

Power Member
Antes não sei (também não pesquisei muito), mas depois no Windows podes fazer o Upgrade correndo o setup a partir da Pen USB ou alterando a chave nas definições:

2-change-product-key_thumb.png


Ele irá guiar-te pelo wizard de upgrade:

4-upgrade-edition.png


Desta forma sei que funciona, porque já usei este método.
 

XMRV6

Power Member
Sim, também já cheguei a usar, mas as licenças que se compram mas lojas não oficiais, nas instruções dizem que não funcionam por esse método, só por instalação limpa, e já usei 3 vezes.. deste vez, simplesmente não aparece a janela da inserção da chave.. que raio..
 

ptfuzi

Power Member
Acho que apagando um ficheiro do instalador (supondo que estás a instalar por usb) ele não vai fazer auto detect e vai pedir para selecionar a versão do Windows.
De qualquer das formas penso que através da linha de comandos, o slmgr dá para dar reset à activação
 

XMRV6

Power Member
Já deu!!!!!!!!!! Apesar de não ter sido pela instalação limpa.

De manhã depois de ter colocado aqui a questão, usei o suporte da própria microsoft, e o assistente ligou-se ao meu pc.. apesar de ter andado às voltas, não conseguiu activar, e disse que a licença não seria válida...

Depois tive que ir trabalhar, e agora, estava a ver a minha vida mal parada... é que nem o home activava.... resolvi então experimentar colocar a chave diferente (comprada) para activar, e ele já aceitou!!!!!!!

Acho que o assistente eliminou a licença original sem se aperceber, mas acabou por ser a solução.

Pela linha de comandos eu já tinha tentado, mas apesar de tudo resultar como no tutorial... no final, ele acabava a instalar o home de novo, e activava-o mal se ligava à net!

Sim sim, estava a usar USB... apesar das instrucções serem para DVD... mas o windows não cabe num DVD já... acho que necessitava de um gravador diferente do que tenho, para conseguir. dual layer talvez? não sei se estou a dizer algum disparate, acabei por não pesquisar isso.
 
Topo