1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Nao consigo jogar nada em MP

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por A P A C H E, 2 de Abril de 2008. (Respostas: 3; Visualizações: 666)

  1. A P A C H E

    A P A C H E Power Member

    Boas...

    Ontem liguei o meu PC para ir jogar Call of Duty 4, fui ao X-fire e aparece-me isto:

    [​IMG]


    Ora em vez dakilo dizer Call of Duty..., deveria dizer o nome dos server's, o Ping e o numero de jogadores. Pensei que fosse problema do X-fire fui ao jogo e aparece isto

    [​IMG]

    Se repararem em cima ele esta a detectar server's mas nao os mostra, nao sei porquê, o mesmo se passa com o Medal of Honor e todos os jogos em MP.

    Tenho o Anti-virus Nod32 e o Windows XP e consigo entrar em todos os sites, sera que me podiam ajudar?

    Cumprs
     
  2. A P A C H E

    A P A C H E Power Member

    Alguem???

    mesmo que nao tenham acerteza, postem aqui alguma coisa que poderá estar a interferir, isto começou ás 18h do dia 1 de Abril, e hj (dia 2) continua igual, ja reiniciei o PC, modem e nao resultou.
     
  3. AFigueira

    AFigueira Power Member

    Como assim, está a detectar servidores? Isso não será uma cache?

    Como é que te ligas à net, modem ou router?

    A firewall é a do Xp, assumo?
     
  4. pto.master

    pto.master Power Member

    desliga anti virus e firewall do windows e testa se der e algun dos 2 ta bloquear
     

Partilhar esta Página