1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Não consigo jogar.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Peetman, 13 de Agosto de 2007. (Respostas: 8; Visualizações: 707)

  1. Peetman

    Peetman Power Member

    Boas grandes mestres dos computadores.Tenho um Pentium IV 3.00GHz, 1024MB de memória ram, uma NVIDIA GeForce FX 5500 e uma motherboard ASRock 775i48. Ora, o meu problema é que quando estou a jogar, (acontece em todos os jogos) o jogo pára uns 10 segundos e depois torna a correr e acontece vezes sem conta. Eu penso que talvez seja algum hardware danificado, mas vocês é que são os génios da informática e com certeza que têm uma resolução para o meu problema. Obrigado.
     
  2. edusantos

    edusantos Power Member

    Sobreaquecimento. Será? Verifica as temperaturas. (Everest):)

    cumps
     
  3. Peetman

    Peetman Power Member

    a temperatura está nos 42ºC... é alto? como faço para a baixar?
     
  4. trapko

    trapko Power Member

    não, até ta bom nos 42ºC.. mas isso é a MotherBoard ou o CPU?
     
  5. EuBiUmSapo

    EuBiUmSapo Power Member

    Podes mudar a pasta térmica disso ou mudar o dissipador que é a melhor opção nesse caso ;)
     
  6. _GoD_

    _GoD_ Power Member

    A temp. parece tar ok! pode ser os drivers!! Faz um update aos drivers da gráfica!!!
     
  7. edusantos

    edusantos Power Member

    O PC está muito desarrumado (se é que me entendes?)...

    Drivers actualizados?

    Os drivers AGP estão actualizados?

    Temps da gráfica?

    Clear CMOS?

    Experimenta pode ser que resulte algo.... :) (esse PC tb não é lá grande coisa para jogos)...
     
  8. Peetman

    Peetman Power Member

    pois nao é lá grande pistola... mas devia dar para correr o second life na boa e MOHAA. Consegui baixar a temperatura para 37ºC e o jogo já se aguenta mais um bocado. também já actualizei as drivers
     
  9. edusantos

    edusantos Power Member

    Faz ai uma limpeza a tralha que tens ai dentro do HD... e vê se existem melhorias... :)

    Desfragmenta o disco tb....:x2:
     

Partilhar esta Página