1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Não consigo por o XP no toshiba L300

Discussão em 'Windows 7 e anteriores' iniciada por goncalocard, 24 de Outubro de 2008. (Respostas: 16; Visualizações: 3537)

  1. goncalocard

    goncalocard Power Member

    Boas, recebi hoje o toshiba L300 da eescola. E nao consigo formatar para tirar o vista e por o XP, alguem me pode explicar como formato para instalar o XP, porque ele nao detecta o disco rigido quando vou para formatar.
     
  2. redshot

    redshot Electromoderator
    Staff Member

    Boas. O XP não detecta porque o disco é SATA, e o XP não traz drivers SATA de origem.

    esta thread, que está em sticky.

    Cumps
     
  3. goncalocard

    goncalocard Power Member

    Funcionou obrigado, mas nao estou a conseguir instalar algumas drivers. O pack que ele fala ali é para o L40 e eu tenho o L300 . O pc nem detecta a placa de rede sem fios.
     
  4. m00s

    m00s Power Member

    ja pensaste em ir ao site da toshiba e fazer o download dos ultimos drivers disponíveis para o XP?
     
  5. goncalocard

    goncalocard Power Member

    eu fiz isso, por exemplo a driver da grafica dá erro. :S
     
  6. goncalocard

    goncalocard Power Member

    Já consegui instalar a da gráfica, mas agora falta-me só uma coisa 'Controlador de rede' e 'Modem Device on high definition audio bus'
    Penso que sera a placa wireless , porque não me detecta placa de rede sem fios nenhuma , já tentei instalar a driver da placa de rede sem fios do site da toshiba e nada.
     
  7. goncalocard

    goncalocard Power Member

    Tipo só estou com um problema, a placa de rede sem fios nao é detectada. Nao sei que fazer para poder pola a trabalhar. [​IMG]
     
  8. redshot

    redshot Electromoderator
    Staff Member

    Boas, se conseguires ligar à Internet por cabo ou por modem, carrega com o botão direito no Gestor de Dispositivos em cima dessa placa de rede, e faz "Actualizar Controlador". Deixa-o procurar na Internet os drivers.

    Cumps
     
  9. goncalocard

    goncalocard Power Member

    Já tentei várias vezes e nada. é que só pode ser da placa wireless, é a única coisa que não está detectada .
     
  10. redshot

    redshot Electromoderator
    Staff Member

    Então a solução está em procurares os drivers pelo nome da placa. Ou no site do fabricante.

    Cumps
     
  11. goncalocard

    goncalocard Power Member

    Consegui , ja instalei todas as drivers. O problema era que a driver da placa wireless não é a que esta no site da toshiba. Por sorte tirei um print ao gestor de dispositivos quando tinha o vista e reparei na driver da placa wireless.
    Obrigado pelas respostas na mesma.
    :D
     
  12. eu estou no mesmo problemas. tenho um portatil da toshiba l300 mas nao estou conseguindo instalar os drives da placa de rede sem fios com a instalação dos drives do site da toshiba.
    podes-me dizer o nome da placa de rede sem fios?:005:
     
  13. fgaifen

    fgaifen Power Member

    vai às propriedades da placa e mete aqui o id dela (propriedades -> detalhes -> id de instancia dop dispositivo)
     
  14. o ID é:
    PCI\VEN_8086&DEV_4222&SUBSYS_10418086&REV_02\4&29E2C51B&0&00E1 axo eu :confused:
     
  15. fgaifen

    fgaifen Power Member

    É uma intel Pro/wireless 3945 ABG mas ainda não achei drivers compativeis na intel com o teu id....
     
  16. tanks!! :003: pela informação.. ja consegui as drives de instalação e esta a funcionar lindamente.
     
  17. Help me


    Brother, acabei de pegar um L300 tb, so que eu nao consigo encontrar o drive do Hd..se tiveres, tem como da uma forcinha?

    vlw
     

Partilhar esta Página