1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Nao consigo ter som 5.1

Discussão em 'Windows 7 e anteriores' iniciada por GraveSleepy, 24 de Janeiro de 2009. (Respostas: 4; Visualizações: 550)

  1. GraveSleepy

    GraveSleepy Power Member

    Boas pessoal.

    Tenho aqui um problemazito, é assim, instalei recentemente o Vista 64bits e mudei de board para a que está na assinatura, mas uso placa de som (por isso penso que a board não tenha nada a ver), instalei as drivers da placa de som para vista 64bits, até aqui tudo bem. Depois vou a testar o som no programa que veio com as drivers e todas as colunas funcam. Tudo bem, depois vou a ouvir musica e apenas funciona a 2.1, a coluna do centro e as 2 colunas de tras não dão qualquer som. Alguma sugestão?
     
  2. rocksparty

    rocksparty Power Member

    experimenta num filme com som surround !
     
  3. fantunes18

    fantunes18 Power Member

    qual e a placa de som ?
     
  4. PeaceMaker_2

    PeaceMaker_2 Power Member

    Culpa o Vista...

    mas nas opções da placa de som deve ter uma opção para dar som em todas
     
  5. redshot

    redshot Electromoderator
    Staff Member

    Sim, tens de activar a função para emular o som 5.1 em fontes stereo. Não é problema do Vista, o XP também não tem essa opção activa por defeito.
     

Partilhar esta Página