1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Não consigo ver a animação de imagens gif

Discussão em 'Windows Desktop e Surface' iniciada por _BG_, 20 de Outubro de 2002. (Respostas: 6; Visualizações: 3479)

  1. _BG_

    _BG_ I fold therefore I AM

    Pois é, como o próprio nome do tópico indica, não consigo ver a animação de imagens gif, quer seja no Internet explorer quer no windows explorer (em thumbnails), e isto inclui smilies e avatar's em formato gif.
    O mais esquisito é que se os abrir com o Windows Picture and Fax Viewer, por exemplo, já consigo ver a animação :(
    Tenho o Win XP Pro em inglês com todas as actualizações feitas (depois de formatar o disco instalei o SP1 e depois, através do Windows Update saquei as que faltavam).

    Sugestões aceitam-se!!!!!!!

    PS: Isto só acontece agora, pois à algum tempo atrás (meses) tava tudo bem >(
     
  2. wolan

    wolan Power Member

    Deves ter a opção desligada no Internet Explorer ...

    Vai ás PREFERENCES, depois a WEB CONTENT ... verás 2 opções que tens de ter ligadas para veres os GIFs animados: ANIMATE GIFs e ALLOW LOOPING.

    Não sei que versão do Internet Explorer usas mas não deve variar muito as instruções que dei.
     
  3. _BG_

    _BG_ I fold therefore I AM

    Uso o Internet Explorer 6 e sinceramente não faço a mínima ideia onde fazer isso (não encontro essa opções para as poder activar) :(
     
  4. Moon_Spirit

    Moon_Spirit Power Member

    Vai ao menu "Tools (Ferramentas)" do internet explorer e faz isto:
    1º-Internet Options;
    2º-Advanced;
    3º-depois procura por "Multimedia";
    por fim selecciona estas 2 opções: "play animations in web pages" e "show pictures".
    Em princípio isto resolve...
     
  5. _BG_

    _BG_ I fold therefore I AM

    Infelizmente não resolveu nada pois tudo isso já estava activado :005:
     
  6. Peterwolf

    Peterwolf Power Member

    Deves tar a usar a firewall Zone Alarm :)

    vai a parte dos blocks dos popups e animaçoes e desliga isso
     
  7. _BG_

    _BG_ I fold therefore I AM

    Então é isso. Fixe, logo já vou experimentar e depois digo o resultado.

    Nota-se assim tanto ??? :D ;p

    EDIT: Brigadão, era isso mesmo (não desliguei essa opção por completo, só voltei a activatr a opção das animações) :001: :001: :D :D
     
    Última edição: 22 de Outubro de 2002

Partilhar esta Página