1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio
  3. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

não consigo ver videos no WMP

Discussão em 'Windows 7 e anteriores' iniciada por MetHetfield, 3 de Fevereiro de 2008. (Respostas: 7; Visualizações: 1119)

  1. Não consigo ver videos no WMP10 e já instalei novos codecs e o WMP outra vez e nada.... alguém me pode ajudar? Porque o som do video funciona e posso ver frames quando aumento a janela e diminuo constantemente. Obrigado a todos que responderem
     
  2. BrunoP24

    BrunoP24 Power Member

    que codecs tens? Porque não usas o WMP11?
     
  3. CesarLuc

    CesarLuc Power Member

    Deve ser falta de codes. Dá mais informações.

    cumps
     
  4. .

    já instalei uma porrada de codecs e mesmo assim nada... e o WMP11 tem que me instalar o windows genuine e o meu windows (como o de muitos) não é original. O meu outro pc tinha estes codecs e funcionava... este pc é um intel pentium duo com uma ATI crossfire com o XP e pouco mais que nada instalado.
     
  5. JarimbaG1S

    JarimbaG1S Power Member

    É fácil de contornar esse problema no WMP11. Antes de o instalares, desligas a net. Depois é só instalar.

    Se o problema persistir, podes sempre mudar-te para o Real Player 11.
     
  6. já instalei o K-Lite mais recente e o real player 11 e nada...! e o wmp11 só instala depois de ver se o meu windows xp é original
     
  7. R!DF!CK

    R!DF!CK Power Member

    tenta utilizar o K-lite codec pack.........(codecs.com).......
     

Partilhar esta Página